
 <!DOCTYPE html><html lang="en"><head><meta charset="UTF-8"/><link rel="manifest" href="https://english.lokmat.com/manifest.json" /><meta name="theme-color" content="#317EFB"/><meta name="viewport" content="width=device-width, initial-scale=1"><link rel="apple-touch-icon" href="https://d3pc1xvrcw35tl.cloudfront.net/ln/assets/images/pwaicon_192-v0.2.png"><meta http-equiv="Cache-control" content="public"><meta name="copyright" content="Lokmat Media Pvt Ltd" /><link rel="canonical" href="/cricket/gautam-gambhir-slams-virat-kohli-for-stepping-down-as-rcb-skipper-amidst-ipl-2021/" hreflang="en"/><link rel="dns-prefetch" href="https://d3pc1xvrcw35tl.cloudfront.net"><link rel="preconnect" href="https://d3pc1xvrcw35tl.cloudfront.net"><link rel="preconnect" href="https://fonts.gstatic.com" crossorigin/><link rel="publisher" href="https://plus.google.com/116364843969531095530"/><meta name="viewport" content="width=device-width,initial-scale=1.0,maximum-scale=1.0,minimum-scale=1.0,user-scalable=no"/><link rel="shortcut icon" href="https://d3pc1xvrcw35tl.cloudfront.net/ln/assets/images/favicon-english-v0.1.png" type="image/x-icon"/><script type="text/javascript"> function load_izooto_script(){ if(!izqHitSuccess && window.scrollY > 150){ izqHitSuccess = true; var script = document.createElement("script"); script.src = "https://cdn.izooto.com/scripts/6168ba87a59e62610c2fa87be03bc63fc4955a65.js"; script.type ="text/javascript"; script.defer = true; document.getElementsByTagName("head").item(0).appendChild(script); } else if(izqHitSuccess){ window.removeEventListener("scroll", load_izooto_script); } } var izqHitSuccess = false; window._izq = window._izq || []; window._izq.push(["init" ]); window.addEventListener("load", (event) => { window.addEventListener( "scroll", load_izooto_script, false ); });</script><title>Gautam Gambhir slams Virat Kohli for stepping down as RCB skipper amidst IPL 2021 | english.lokmat.com</title><meta name="description" content="Gautam Gambhir slams Virat Kohli for stepping down as RCB skipper amidst IPL 2021: Former India opener and Kolkata Knight Riders captain Gautam Gambhir expressed his displeasure at Virat Kohli's decision to step .... Get all latest entertainment & viral stories on english.lokmat.com"/><meta name="keywords" content="IPL 2021,Royal Challengers Bangalore,Virat Kohli,Gautam Gambhir"/><meta name="news_keywords" content="IPL 2021,Royal Challengers Bangalore,Virat Kohli,Gautam Gambhir"/><meta property="fb:app_id" content=""/><meta property="fb:pages" content="104663834331526"/><link rel="amphtml" href="https://english.lokmat.com/cricket/gautam-gambhir-slams-virat-kohli-for-stepping-down-as-rcb-skipper-amidst-ipl-2021/amp/" ><link rel="shortlink" type="text/html" href="https://lokmatshorts.page.link/nFGjNTpxG3tDHYo59"/><meta property="article:published_time" content="2021-09-20T14:30:00Z" /><meta property="article:modified_time" content="2021-09-20T14:30:00Z" /><meta property="article:author" content="/author/lokmat-english-desk/" /><meta property="article:section" content="Cricket" /><meta property="article:tag" content="IPL 2021"/><meta property="article:tag" content="Royal Challengers Bangalore"/><meta property="article:tag" content="Virat Kohli"/><meta property="article:tag" content="Gautam Gambhir"/><meta property="og:type" content="article" /><meta property="og:title" content="Gautam Gambhir slams Virat Kohli for stepping down as RCB skipper amidst IPL 2021 | english.lokmat.com" /><meta property="og:description" content="Gautam Gambhir slams Virat Kohli for stepping down as RCB skipper amidst IPL 2021: Former India opener and Kolkata Knight Riders captain Gautam Gambhir expressed his displeasure at Virat Kohli's decision to step .... Get all latest entertainment & viral stories on english.lokmat.com" /><meta property="og:url" content="https://english.lokmat.com/cricket/gautam-gambhir-slams-virat-kohli-for-stepping-down-as-rcb-skipper-amidst-ipl-2021/" /><meta property="og:image" content="https://d3pc1xvrcw35tl.cloudfront.net/ln/images/686x514/gambhir-kohli_202109251633.jpg" /><meta property="og:image:url" content="https://d3pc1xvrcw35tl.cloudfront.net/ln/images/686x514/gambhir-kohli_202109251633.jpg"/><meta property="og:locale" content="en" /><meta property="og:image:type" content="image/jpeg" /><meta property="og:image:width" content="800" /><meta property="og:image:height" content="600" /><meta property="og:site_name" content="Lokmat English" /><meta property="og:see_also" content="https://english.lokmat.com/"><meta property="og:updated_time" content="2021-09-20T14:30:04+05:30" /><meta name="twitter:title" content="Gautam Gambhir slams Virat Kohli for stepping down as RCB skipper amidst IPL 2021 | english.lokmat.com"/><meta name="twitter:description" content="Gautam Gambhir slams Virat Kohli for stepping down as RCB skipper amidst IPL 2021: Former India opener and Kolkata Knight Riders captain Gautam Gambhir expressed his displeasure at Virat Kohli's decision to step .... Get all latest entertainment & viral stories on english.lokmat.com"/><meta name="twitter:image" content="https://d3pc1xvrcw35tl.cloudfront.net/ln/images/686x514/gambhir-kohli_202109251633.jpg"/><meta name="twitter:image:alt" content="Gautam Gambhir slams Virat Kohli for stepping down as RCB skipper amidst IPL 2021 | english.lokmat.com"/><meta name="twitter:url" content="https://english.lokmat.com/cricket/gautam-gambhir-slams-virat-kohli-for-stepping-down-as-rcb-skipper-amidst-ipl-2021/"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="english.lokmat.com"/><meta name="twitter:creator" content="@LokmatNewsEng"/><meta name="twitter:player" content=""/><meta name="twitter:player:width" content="480"/><meta name="twitter:player:height" content="270"/><meta name="twitter:app:name:iphone" content="Lokmat - Latest News in Hindi & Marathi"/><meta name="twitter:app:id:iphone" content="843699873"/><meta name="twitter:app:name:ipad" content="Lokmat - Latest News in Hindi & Marathi"/><meta name="twitter:app:id:ipad" content="843699873"/><meta name="twitter:app:name:googleplay" content="Lokmat - Latest News in Hindi & Marathi"/><meta name="twitter:app:id:googleplay" content="com.lokmat.app"/><script type="application/ld+json">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</script><script type="application/ld+json"> { "@context" : "https://schema.org", "@type": "WebPage", "description": "Former India opener and Kolkata Knight Riders captain Gautam Gambhir expressed his displeasure at Virat Kohli's decision to step ..." , "url":"https://english.lokmat.com/cricket/gautam-gambhir-slams-virat-kohli-for-stepping-down-as-rcb-skipper-amidst-ipl-2021/", "name": "Gautam Gambhir slams Virat Kohli for stepping down as RCB skipper amidst IPL 2021" }</script><script type="application/ld+json"> { "@context": "http://schema.org", "@type": "WebSite", "url": "https://english.lokmat.com/", "potentialAction": { "@type": "SearchAction", "target": "https://english.lokmat.com/search/?text={search_term_string}&searchtext={search_term_string}", "query-input": "required name=search_term_string" } } </script><script type="application/ld+json">{ "@context" : "https://schema.org", "@type" : "Organization", "name" : "Lokmat News ", "url" : "https://english.lokmat.com/", "legalName": "Lokmat Media Private Limited", "logo": { "@type": "ImageObject", "url": "https://d3pc1xvrcw35tl.cloudfront.net/ln/images/2019/05/119/lokmattimes-logo.png", "width": 224, "height": 59 }}</script><script type="application/ld+json"> { "@context": "http://schema.org", "@type": "BreadcrumbList", "itemListElement": [{ "@type": "ListItem", "position": 1, "item": { "@id": "https://english.lokmat.com/", "@type": "WebPage", "name": "Home", "image": "https://d3pc1xvrcw35tl.cloudfront.net/ln/assets/images/lokmattimes-logo-v0.2.png" } },{ "@type": "ListItem", "position": 2, "item": { "@id": "https://english.lokmat.com/cricket/", "@type": "WebPage", "name": "Cricket", "image": "https://d3pc1xvrcw35tl.cloudfront.net/ln/assets/images/lokmattimes-logo-v0.2.png" } },{ "@type": "ListItem", "position": 3, "item": { "@id": "https://english.lokmat.com/cricket/gautam-gambhir-slams-virat-kohli-for-stepping-down-as-rcb-skipper-amidst-ipl-2021/", "@type": "WebPage", "name": "Gautam Gambhir slams Virat Kohli for stepping down as RCB skipper amidst IPL 2021", "image": "https://d3pc1xvrcw35tl.cloudfront.net/ln/images/686x514/gambhir-kohli_202109251633.jpg" } } ] } </script><link rel="next" href="https://english.lokmat.com/cricket/over-the-next-three-years-i-want-to-be-best-finisher-in-the-world-marcus-stoinis/"/><link rel="prev" href="https://english.lokmat.com/cricket/situation-was-very-tough-and-i-had-to-take-up-the-responsibility-ruturaj/"/><script>window._izq.push(["userProfile",{"add":{ "Category":["cricket"]} }]);</script><script type="text/javascript"> function load_taboola_script() { window._taboola = window._taboola || []; _taboola.push({article:"auto",tracking:"utm_source=taboola&utm_medium=recirculation"}); !function (e, f, u, i) { if (!document.getElementById(i)){ e.async = 1; e.src = u; e.id = i; f.parentNode.insertBefore(e, f); } }(document.createElement("script"), document.getElementsByTagName("script")[0],"//cdn.taboola.com/libtrc/lokmat-englishlokmatcom/loader.js","tb_loader_script"); if(window.performance && typeof window.performance.mark == "function") {window.performance.mark("tbl_ic");} } if ( window.addEventListener ) { window.addEventListener( "scroll", load_taboola_script, false );} else { window.attachEvent("onload", load_taboola_script);}window.onload = function() { setTimeout(function(){load_taboola_script() },5000);} </script><link rel='stylesheet' type='text/css' href='https://d3pc1xvrcw35tl.cloudfront.net/ln/assets/css/lokmat-responsive-articles-v0.7.css'/><script> var pagevar = ""; var pagevar = ["sports"]; var pagetype = "" ; var width = window.innerWidth || document.documentElement.clientWidth; </script><style id="article-lcp"> @media screen and (min-width:1016px){ .header-right{visibility:hidden;} .infinite-article .article-body{visibility:hidden;} .infinite-article>.lkm-widget{visibility:hidden;} header #header_drawer #parimary_drawer .drawer-head{visibility:hidden;} header #parimary_drawer .drawer-list{visibility:hidden;} }</style><style id="article-lcp-mobile"> @media screen and (max-width:768px){ #headerBanner{min-height:250px;} .infinite-article{visibility:hidden;} header .logo-wrapper{visibility:hidden;} header .header-right{visibility:hidden;} } </style><script src="https://d3pc1xvrcw35tl.cloudfront.net/ln/assets/js/jquery.min-v0.1.js" type="application/javascript"></script><script>var _GET=(function(){var _get={};var re=/[?&]([^=&]+)(=?)([^&]*)/g;while(m=re.exec(location.search)) _get[decodeURIComponent(m[1])]=(m[2]=="="?decodeURIComponent(m[3]):true);return _get;})();var fromLokmatApp=false;fromLokmatApp=(_GET["LokmatApp"])?true:false;window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;ga("create","UA-51033392-1","lokmat.com");if(fromLokmatApp){ga("set","campaignSource","LokmatApp");ga("set","campaignMedium","referral");ga("set","campaignName","LokmatApp");ga("send","pageview",window.location.pathname);}else{ga("send","pageview");}</script><script async src="https://www.google-analytics.com/analytics.js"></script><script>var _comscore = _comscore || []; _comscore.push({ c1: "2", c2: "22995154" }); (function() { var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true; s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js"; el.parentNode.insertBefore(s, el); })(); </script><noscript><img src="https://b.scorecardresearch.com/p?c1=2&c2=22995154&cv=2.0&cj=1" /></noscript><script>var clientip="104.200.70.218"; var device = "mobile"; </script></head><style> .article-body .articlefeatured img{visibility: hidden;} </style><body id ="articlePage"><div class="gutter-ad right"></div><div class="gutter-ad left"></div><div id="beforehead-desktop"></div><div class="blackout-window hide"></div><!-- Header starts here --><header><div class="download-strip"><!--div class="update-weather"><div class="current-city"><i class="mobile-sprite city-footer"></i><span>City</span></div><span class="mobile-sprite weather-status-icon"></span><span class="city-temp">28</span></div--></div><div class="header-strip"><aside class="header-left"><div class="hamburger"><span></span><span></span><span></span></div><p class="logo-wrapper"><a href="/" title="Lokmat News English"><img src="https://d3pc1xvrcw35tl.cloudfront.net/ln/assets/images/lokmattimes-logo-mobile-v0.2.png" title="Lokmat News English" alt="Lokmat News English"></a></p></aside><aside class="header-right"><!--span><i class="mobile-sprite not-icon"><i class="not-numbers"></i></i></span><span class="mobile-sprite user-icon"></span--><div class="update-weather"><div class="current-city"><i class="mobile-sprite city-header"></i><span>City</span></div></div><!--span class="mobile-sprite search-icon"></span--></aside><a target="_blank" id="googlenews-header" href="https://news.google.com/s/CAoiKENCSVNHQWdNYWhRS0VtVnVaMnhwYzJndWJHOXJiV0YwTG1OdmJTZ0FQAQ?sceid=IN:en&r=7&oc=1" ><img src="https://d3pc1xvrcw35tl.cloudfront.net/ln/assets/images/google-news-icon-white-v0.1.svg"></a></div><section id="header_drawer" class="lkm-overlay hide"><div id="parimary_drawer" class=""><div class="drawer-head"><!-- <a class="brand-logo" href="/"><img src="https://d3pc1xvrcw35tl.cloudfront.net/ln/assets/images/lokmattimes-logo-mobile-v0.2.png" title="Lokmat News English" alt="Lokmat News English"></a> --><a class="brand-logo" href="/"></a><p class="switch-lang"><a title="Lokmat News Marathi" href="https://www.lokmat.com/">Marathi</a> | <a title="Lokmat News Hindi" href="https://www.lokmatnews.in/">Hindi</a></p><span class="mobile-sprite drawer-close"></span></div><!-- <div class="drawer-login"><p class="welcome-user"><i class="mobile-sprite user-grey"></i><span>Hello, Lokmat Reader</span></p><button id="drawer_login" class="red" value="Sign in">Sign in</button></div> --><div class="app-strip"><a class="download-lhs download-app" href="https://english.lokmat.com/install_app.htm?utm_source=english.lokmat.com&utm_medium=mobile_app_header_android" target="_blank"><i class="mobile-sprite mobile-icon"></i><span>Download App</span></a><a class="download-rhs epaper-head" href="http://epaper.lokmat.com/lokmattimes/?utm_source=english.lokmat.com&utm_medium=top-head" target="_blank"><i class="mobile-sprite epaper-icon-black"></i><span>Epaper</span></a></div><aside class="follow-us"><p class="follow-txt">FOLLOW US : </p><p class="follow-icons"><a class="mobile-sprite footer-fb" href="https://www.facebook.com/lokmatnewsenglish" target="_blank" rel="noopener"></a><a class="mobile-sprite footer-tw" href="https://twitter.com/LokmatNewsEng" target="_blank" rel="noopener"></a><a class="mobile-sprite footer-insta" href="https://www.instagram.com/lokmatnewsenglish/?hl=en" target="_blank" rel="noopener"></a></p><a target="_blank" id="googlenews-header-mobile" href="https://news.google.com/s/CAoiKENCSVNHQWdNYWhRS0VtVnVaMnhwYzJndWJHOXJiV0YwTG1OdmJTZ0FQAQ?sceid=IN:en&r=7&oc=1" ><img src="https://d3pc1xvrcw35tl.cloudfront.net/ln/assets/images/google-news-icon-v0.1.svg"></a></aside><div class="drawer-list"><h3 class="imp"><a href="/"><i class="mobile-sprite home-icon"></i><span>Home</span></a></h3><h3 data-subhead="subhead-city"><a href="javascript:void(0);" ><i class="mobile-sprite city-icon "></i><span>City</span></a></h3><h3><a href="/latest-news/?utm_source=english.lokmat.com&utm_medium=hamburger-menu" ><i class="mobile-sprite latest-news-icon "></i><span>Latest News</span></a></h3><h3><a href="/ipl-2021/?utm_source=english.lokmat.com&utm_medium=hamburger-menu" ><i class="mobile-sprite ipl-2021-icon ipl-2020-icon"></i><span>IPL 2021</span></a></h3><h3><a href="/national/?utm_source=english.lokmat.com&utm_medium=hamburger-menu" ><i class="mobile-sprite national-icon "></i><span>National</span></a></h3><h3 data-subhead="subhead-assembly-elections"><a href="/elections/assembly-elections-2021/?utm_source=english.lokmat.com&utm_medium=hamburger-menu" ><i class="mobile-sprite assembly-elections-icon "></i><span>Assembly Elections</span></a></h3><h3><a href="/maharashtra/?utm_source=english.lokmat.com&utm_medium=hamburger-menu" ><i class="mobile-sprite maharashtra-icon "></i><span>Maharashtra</span></a></h3><h3><a href="/aurangabad/?utm_source=english.lokmat.com&utm_medium=hamburger-menu" ><i class="mobile-sprite aurangabad-icon city-icon"></i><span>Aurangabad</span></a></h3><h3><a href="/nagpur/?utm_source=english.lokmat.com&utm_medium=hamburger-menu" ><i class="mobile-sprite nagpur-icon city-icon"></i><span>Nagpur</span></a></h3><h3><a href="/international/?utm_source=english.lokmat.com&utm_medium=hamburger-menu" ><i class="mobile-sprite international-icon "></i><span>International</span></a></h3><h3><a href="/entertainment/?utm_source=english.lokmat.com&utm_medium=hamburger-menu" ><i class="mobile-sprite entertainment-icon "></i><span>Entertainment</span></a></h3><h3><a href="/social-viral/?utm_source=english.lokmat.com&utm_medium=hamburger-menu" ><i class="mobile-sprite social-viral-icon "></i><span>Social Viral</span></a></h3><h3><a href="/photos/?utm_source=english.lokmat.com&utm_medium=hamburger-menu" ><i class="mobile-sprite photos-icon "></i><span>Photos</span></a></h3><h3><a href="/business/?utm_source=english.lokmat.com&utm_medium=hamburger-menu" ><i class="mobile-sprite business-icon "></i><span>Business</span></a></h3><h3><a href="/sports/?utm_source=english.lokmat.com&utm_medium=hamburger-menu" ><i class="mobile-sprite sports-icon "></i><span>Sports</span></a></h3><h3><a href="/technology/?utm_source=english.lokmat.com&utm_medium=hamburger-menu" ><i class="mobile-sprite technology-icon "></i><span>Technology</span></a></h3><h3><a href="/lifestyle/?utm_source=english.lokmat.com&utm_medium=hamburger-menu" ><i class="mobile-sprite lifestyle-icon "></i><span>Lifestyle</span></a></h3><h3><a href="/health/?utm_source=english.lokmat.com&utm_medium=hamburger-menu" ><i class="mobile-sprite health-icon "></i><span>Health</span></a></h3></div></div><div class="subdrawer hide" id="subhead-city"><div class="subdrawer-head"><p class="subdrawer-title"><a href ="javascript:void(0);">City</a></p><span id="close_subdrawer" class="mobile-sprite right-arrow"></span></div></div><div class="subdrawer hide" id="subhead-assembly-elections"><div class="subdrawer-head"><p class="subdrawer-title"><a href ="/elections/assembly-elections-2021/?utm_source=english.lokmat.com&amp;utm_medium=hamburger-menu">Assembly Elections</a></p><span id="close_subdrawer" class="mobile-sprite right-arrow"></span></div><div class="drawer-list"><h3><a href="/elections/assembly-elections-2021/assam/?utm_source=english.lokmat.com&utm_medium=hamburger-menu" active ><span>Assam</span></a></h3><h3><a href="/elections/assembly-elections-2021/kerala/?utm_source=english.lokmat.com&utm_medium=hamburger-menu" ><span>Kerala</span></a></h3><h3><a href="/elections/assembly-elections-2021/puducherry/?utm_source=english.lokmat.com&utm_medium=hamburger-menu" ><span>Puducherry</span></a></h3><h3><a href="/elections/assembly-elections-2021/tamil-nadu/?utm_source=english.lokmat.com&utm_medium=hamburger-menu" ><span>Tamil-nadu</span></a></h3><h3><a href="/elections/assembly-elections-2021/west-bengal/?utm_source=english.lokmat.com&utm_medium=hamburger-menu" ><span>West-bengal</span></a></h3></div></div></section></header><div id="LokmatDesktop1x1"></div><div id="LokmatFloterDesktop1x1"></div><style>#LokmatFloterDesktop1x1{height:0px;}</style><div id="beforehead"></div><section class="mainContainer articleWrap"><div id="headerBanner" class="articlePage"></div><section class="infinite-article" data-url="https://english.lokmat.com/cricket/gautam-gambhir-slams-virat-kohli-for-stepping-down-as-rcb-skipper-amidst-ipl-2021/" data-article-id="360649"><link rel="next" href="https://english.lokmat.com/cricket/over-the-next-three-years-i-want-to-be-best-finisher-in-the-world-marcus-stoinis/"/><link rel="prev" href="https://english.lokmat.com/cricket/situation-was-very-tough-and-i-had-to-take-up-the-responsibility-ruturaj/"/><title>Gautam Gambhir slams Virat Kohli for stepping down as RCB skipper amidst IPL 2021 English.Lokmat.com</title><meta name="keywords" content="IPL 2021,Royal Challengers Bangalore,Virat Kohli,Gautam Gambhir"/><article class="article-body"><h1 class="article-head">Gautam Gambhir slams Virat Kohli for stepping down as RCB skipper amidst IPL 2021</h1><p class="publisher"> By <a href="/author/lokmat-english-desk/">Lokmat English Desk</a> | Published: <span class="published-time">September 20, 2021 02:30 PM</span><span class="hide" id="datePublished">2021-09-20T14:30:00+5:30</span><span class="hide" id="dateModified">2021-09-20T14:30:00+5:30</span></p><h2 class="article-description">Former India opener and Kolkata Knight Riders captain Gautam Gambhir expressed his displeasure at Virat Kohli&#039;s decision to step ...</h2><figure class="articlefeatured"><img src="https://d3pc1xvrcw35tl.cloudfront.net/ln/images/420x315/gambhir-kohli_202109251633.jpg" alt="Gautam Gambhir slams Virat Kohli for stepping down as RCB skipper amidst IPL 2021 | Gautam Gambhir slams Virat Kohli for stepping down as RCB skipper amidst IPL 2021" title="Gautam Gambhir slams Virat Kohli for stepping down as RCB skipper amidst IPL 2021 | Gautam Gambhir slams Virat Kohli for stepping down as RCB skipper amidst IPL 2021"><figcaption><h2>Gautam Gambhir slams Virat Kohli for stepping down as RCB skipper amidst IPL 2021</h2></figcaption></figure><div class="articleShare"><span data-share="facebook" class="artShrIcn fb"></span><span data-share="twitter" class="artShrIcn tw"></span><span data-share="whatsapp" class="artShrIcn wt"></span><span data-share="telegram" class="artShrIcn tele"></span><span id="nativaShare" data-share="" class="artShrIcn native"></span><a target="_blank" href="https://news.google.com/s/CAoiKENCSVNHQWdNYWhRS0VtVnVaMnhwYzJndWJHOXJiV0YwTG1OdmJTZ0FQAQ?sceid=IN:en&r=7&oc=1" id="googleNews" data-share="googlenews"><img src="https://d3pc1xvrcw35tl.cloudfront.net/ln/assets/images/google-news-icon-v0.1.svg"></a><span class="artShrIcn nextArticle">Next <i></i></span></div><div class="article-content"><div class="article-contentText"><p>Former India opener and Kolkata Knight Riders captain Gautam Gambhir expressed his displeasure at Virat Kohli's decision to step down as captain of Royal Challengers Bangalore in the middle of the season. Gambhir said Virat Kohli's announcement which was made on the eve of RCB's first match of the UAE leg of IPL 2021 can make the team unsettled and put more pressure on them to win it for their captain."Yes, it does (the timing of the decision surprises me). Just before the 2nd leg of the tournament. If you want to do that, you probably do it after the tournament. Because it makes the team unsettled and emotional as well. It makes the people probably push even harder. You would not want to do that, especially the kind of situation RCB is in," Gambhir said on the Star Sports at the end of the Mumbai Indians vs Chennai Super King match on Sunday. </p><p>"They are in a very good position. Why would you want to put that extra pressure, probably push your players to probably do it for Virat. You don't want to win it for individuals, you want to win it for the franchise. If he wanted to do it, he could have done it after the tournament as well."Appointed ahead of the 2013 season as a successor to Daniel Vettori, Kohli will end up with nine seasons at the helm for RCB. So far, the side has won 62 of the 132 matches under him to go with 66 losses and 4 no-results. The best season finish under him so far has been a runners-up spot in 2016, a final that RCB lost to SunRisers Hyderabad by 8 runs at the Chinnaswamy Stadium, their home ground. Other than that, the franchise made the playoffs on only two other occasions under Kohli's leadership: in 2015 and 2020. RCB Chairman Prathmesh Mishra said, "Virat Kohli is one of the finest cricketers, and has been a true asset to RCB. His impeccable work ethics and leadership skills has been phenomenal. We respect and support this decision and would like to thank Virat for his incredible contribution to the RCB leadership group. He has left an indelible mark on the franchise and will continue to be a senior member of the team. "RCB restart this season's campaign today against Kolkata Knight Riders in Abu Dhabi.<br /> </p><a class="fadeout" id="openinApp" href="https://english.lokmat.com/install_app.htm?utm_source=english.lokmat.com&utm_medium=open_in_app&launch_url=https://english.lokmat.com/cricket/gautam-gambhir-slams-virat-kohli-for-stepping-down-as-rcb-skipper-amidst-ipl-2021/"">Open in app</a></div></div></div><div class="social-share"><span class="share-title">Share:</span><a data-share="whatsapp" href="#" class="mobile-sprite wt"></a><a data-share="facebook" href="#" class="mobile-sprite fb"></a><a data-share="twitter" href="#" class="mobile-sprite tw"></a><a data-share="linkedin" href="#" class="mobile-sprite in"></a><a data-share="email" href="#" class="mobile-sprite mail"></a><a data-share="telegram" href="#" class="mobile-sprite tg"></a><a target="_blank" data-share="" id="googlenews-bottom" href="https://news.google.com/s/CAoiKENCSVNHQWdNYWhRS0VtVnVaMnhwYzJndWJHOXJiV0YwTG1OdmJTZ0FQAQ?sceid=IN:en&r=7&oc=1" ><img src="https://d3pc1xvrcw35tl.cloudfront.net/ln/assets/images/google-news-icon-v0.1.svg"></a></div><div class="tags"><span class="title">Tags :</span><span class="taglist"><a href="/topics/ipl-2021/" class="tagitem">IPL 2021</a><a href="/topics/royal-challengers-bangalore/" class="tagitem">Royal Challengers Bangalore</a><a href="/topics/virat-kohli/" class="tagitem">Virat Kohli</a><a href="/topics/gautam-gambhir/" class="tagitem">Gautam Gambhir</a></span></div></article><div class="lk-widget bg-white article-taboola"><div id="taboola-below-article-thumbnails"></div></div><script type="text/javascript"> var taboolaHitSuccess = false; function taboola_arr_push(){taboolaHitSuccess = true;window._taboola = window._taboola || [];_taboola.push({ mode: "alternating-thumbnails-a", container: "taboola-below-article-thumbnails", placement: "Below Article Thumbnails", target_type: "mix"});window._taboola = window._taboola || [];_taboola.push({flush: true}); } $( window ).on("load", function() {$(window).scroll(function(){ if(!taboolaHitSuccess && window.scrollY > 150){taboola_arr_push(); }}); }); setTimeout(function(){if(!taboolaHitSuccess){taboola_arr_push();} },5000);</script><div id="rhs-top" class="rhs-ad"></div><section class="lkm-widget" id="organic_unit1"><div class="lkm-head"><h3>Related Stories</h3></div><!-- Grid view starts here c--><section class="grid-view "><figure><div class="grid-container"><a class="imgwrap " href="/cricket/rcb-to-donate-towards-frontline-efforts-for-every-boundary-or-wicket-picked-by-kohlis-boys-against/"><img class="lazy" data-original="https://d3pc1xvrcw35tl.cloudfront.net/ln/feedImages/200x150/rcb_ka_rcbswqw_9oM83qh2021091403404320210920080542_202109.jpg" title="RCB to donate towards frontline efforts for every boundary or wicket picked by Kohli&#039;s boys against KKR - Marathi News | RCB to donate towards frontline efforts for every boundary or wicket picked by Kohli&#039;s boys against KKR | Latest cricket News at Lokmat.com" alt="RCB to donate towards frontline efforts for every boundary or wicket picked by Kohli&#039;s boys against KKR - Marathi News | RCB to donate towards frontline efforts for every boundary or wicket picked by Kohli&#039;s boys against KKR | Latest cricket News at Lokmat.com"></a><figcaption><h2><a class="list-category" href="/cricket/">Cricket :</a><a href="/cricket/rcb-to-donate-towards-frontline-efforts-for-every-boundary-or-wicket-picked-by-kohlis-boys-against/" >RCB to donate towards frontline efforts for every boundary or wicket picked by Kohli&#039;s boys against KKR</a></h2><h3 class="hide"> Royal Challengers Bangalore has announced that for every boundary that the players hit and for every wicket they take against Kolkata Knight Riders in their IPL encounter on Monday, their title sponsors will be donating to help frontline warriors. ... </h3></figcaption></div></figure><figure><div class="grid-container"><a class="imgwrap " href="/cricket/ambati-rayudus-x-ray-clear-no-fracture-just-a-bad-bruise-reveals-stephen-fleming/"><img class="lazy" data-original="https://d3pc1xvrcw35tl.cloudfront.net/ln/images/200x150/ar_202109251584.jpg" title="Ambati Rayudu’s X-ray clear, no fracture just a bad bruise reveals Stephen Fleming - Marathi News | Ambati Rayudu’s X-ray clear, no fracture just a bad bruise reveals Stephen Fleming | Latest cricket News at Lokmat.com" alt="Ambati Rayudu’s X-ray clear, no fracture just a bad bruise reveals Stephen Fleming - Marathi News | Ambati Rayudu’s X-ray clear, no fracture just a bad bruise reveals Stephen Fleming | Latest cricket News at Lokmat.com"></a><figcaption><h2><a class="list-category" href="/cricket/">Cricket :</a><a href="/cricket/ambati-rayudus-x-ray-clear-no-fracture-just-a-bad-bruise-reveals-stephen-fleming/" >Ambati Rayudu’s X-ray clear, no fracture just a bad bruise reveals Stephen Fleming</a></h2><h3 class="hide"> CSK on Sunday registered a 20-run win over Mumbai Indians to register a 20 to jump to the top ... ... </h3></figcaption></div></figure><figure><div class="grid-container"><a class="imgwrap " href="/cricket/kohli-to-step-down-as-rcb-skipper-after-2021-season/"><img class="lazy" data-original="https://d3pc1xvrcw35tl.cloudfront.net/ln/feedImages/200x150/9dfa8fb38b409926bf661eb9c8272add_202109.jpg" title="Kohli to step down as RCB skipper after 2021 season - Marathi News | Kohli to step down as RCB skipper after 2021 season | Latest cricket News at Lokmat.com" alt="Kohli to step down as RCB skipper after 2021 season - Marathi News | Kohli to step down as RCB skipper after 2021 season | Latest cricket News at Lokmat.com"></a><figcaption><h2><a class="list-category" href="/cricket/">Cricket :</a><a href="/cricket/kohli-to-step-down-as-rcb-skipper-after-2021-season/" >Kohli to step down as RCB skipper after 2021 season</a></h2><h3 class="hide"> Dubai, Sep 19 Royal Challengers Bangalore on Sunday announced that Virat Kohli will step down as RCB captain ... ... </h3></figcaption></div></figure><figure><div class="grid-container"><a class="imgwrap " href="/cricket/virat-kohli-to-step-down-as-rcb-captain-after-the-end-of-ipl-2021/"><img class="lazy" data-original="https://d3pc1xvrcw35tl.cloudfront.net/ln/feedImages/200x150/18891227bf6a47e1d400251380162b7c_202109.jpg" title="Virat Kohli to step down as RCB captain after the end of IPL 2021 - Marathi News | Virat Kohli to step down as RCB captain after the end of IPL 2021 | Latest cricket News at Lokmat.com" alt="Virat Kohli to step down as RCB captain after the end of IPL 2021 - Marathi News | Virat Kohli to step down as RCB captain after the end of IPL 2021 | Latest cricket News at Lokmat.com"></a><figcaption><h2><a class="list-category" href="/cricket/">Cricket :</a><a href="/cricket/virat-kohli-to-step-down-as-rcb-captain-after-the-end-of-ipl-2021/" >Virat Kohli to step down as RCB captain after the end of IPL 2021</a></h2><h3 class="hide"> Dubai, Sep 19 Royal Challengers Bangalore (RCB) announced on Sunday that Virat Kohli will step down as the ... ... </h3></figcaption></div></figure><figure><div class="grid-container"><a class="imgwrap " href="/cricket/dwayne-bravos-all-round-show-sinks-mumbai-by-20-runs/"><img class="lazy" data-original="https://d3pc1xvrcw35tl.cloudfront.net/ln/images/200x150/e-qikxvveael5ax_202109251387.jpg" title="Dwayne Bravo&#039;s all-round show sinks Mumbai by 20 runs - Marathi News | Dwayne Bravo&#039;s all-round show sinks Mumbai by 20 runs | Latest cricket News at Lokmat.com" alt="Dwayne Bravo&#039;s all-round show sinks Mumbai by 20 runs - Marathi News | Dwayne Bravo&#039;s all-round show sinks Mumbai by 20 runs | Latest cricket News at Lokmat.com"></a><figcaption><h2><a class="list-category" href="/cricket/">Cricket :</a><a href="/cricket/dwayne-bravos-all-round-show-sinks-mumbai-by-20-runs/" >Dwayne Bravo&#039;s all-round show sinks Mumbai by 20 runs</a></h2><h3 class="hide"> Chennai Super Kings beat Mumbai Indians by 20 runs in the first game of the second phase of the ... ... </h3></figcaption></div></figure><figure><div class="grid-container"><a class="imgwrap " href="/cricket/virat-kohli-to-step-down-as-royal-challengers-bangalore-captain-after-ipl-2021/"><img class="lazy" data-original="https://d3pc1xvrcw35tl.cloudfront.net/ln/images/200x150/kohli-rcb-ipl_202109251380.jpg" title="Virat Kohli to step down as Royal Challengers Bangalore captain after IPL 2021 - Marathi News | Virat Kohli to step down as Royal Challengers Bangalore captain after IPL 2021 | Latest cricket News at Lokmat.com" alt="Virat Kohli to step down as Royal Challengers Bangalore captain after IPL 2021 - Marathi News | Virat Kohli to step down as Royal Challengers Bangalore captain after IPL 2021 | Latest cricket News at Lokmat.com"></a><figcaption><h2><a class="list-category" href="/cricket/">Cricket :</a><a href="/cricket/virat-kohli-to-step-down-as-royal-challengers-bangalore-captain-after-ipl-2021/" >Virat Kohli to step down as Royal Challengers Bangalore captain after IPL 2021</a></h2><h3 class="hide"> Virat Kohli will step down as the captain of Royal Challengers Bangalore after the end of the Indian Premier ... ... </h3></figcaption></div></figure></section></section><div id="rhs-middle" class="rhs-ad"></div><div id="TaboolaPlaceholder"></div></section></section><div id="footerBanner"></div><footer><aside class="footer-list"><h2>Section</h2><a href="/national/">National</a><a href="/international/">International</a><a href="/entertainment/">Entertainment</a><a href="/photos/">Photos</a><a href="/videos/">Videos</a><a href="/business/">Business</a><a href="/sports/">Sports</a><a href="/technology/">Technology</a><a href="/lifestyle/">Lifestyle</a><a href="/health/">Health</a><a href="/politics/">Politics</a></aside><aside class="static-links"><a href="http://lokmat.net/about.html" target="_blank">About Us</a><a href="/advertise-with-us/" >Advertise with Us</a><a href="/private-policy/" >Privacy Policy</a><a href="/contact-us/" >Contact Us</a><a href="/sitemap.xml" >Sitemap</a><a href="/terms-of-use/" >Terms of Use</a><a href="/statutory-provisions-on-reporting/" >Statutory provisions on reporting ( sexual offences )</a><a href="/code-of-ethics-for-digital-news-websites/" >Code of ethics for digital news websites</a></aside><aside class="our-network"><h2>OUR NETWORK</h2><a href="https://www.lokmat.com" target="_blank">lokmat.com</a><a href="https://www.lokmatnews.in" target="_blank">lokmatnews.in</a><a href="http://epaperlokmat.in/lokmattimes/" target="_blank">epaper.lokmat.com</a><a href="http://deepotsav.lokmat.com" target="_blank">deepotsav.lokmat.com</a><a href="http://lokmat.net" target="_blank">lokmat.net</a></aside><aside class="follow-us"><p class="follow-txt">FOLLOW US : </p><p class="follow-icons"><a class="mobile-sprite footer-fb" href="https://www.facebook.com/lokmatnewsenglish" target="_blank" rel="noopener"></a><a class="mobile-sprite footer-tw" href="https://twitter.com/LokmatNewsEng" target="_blank" rel="noopener"></a><a class="mobile-sprite footer-insta" href="https://www.instagram.com/lokmatnewsenglish/?hl=en" target="_blank" rel="noopener"></a></p></aside><div class='footer-strip'><a class='current-city-url' href='javascript:void(0)' ><i class='mobile-sprite city-footer'></i><span class='current-city-footer'>City</span></a><a class='' href='http://epaper.lokmat.com/lokmattimes/?utm_source=english.lokmat.com&utm_medium=footer-menu' target="_blank"><i class='mobile-sprite epaper-icon'></i><span class=''>Epaper</span></a><a class='' href='/latest-news/?utm_source=english.lokmat.com&utm_medium=footer-menu' ><i class='mobile-sprite latest-news'></i><span class=''>Latest</span></a><a class='' href='/photos/?utm_source=english.lokmat.com&utm_medium=footer-menu' ><i class='mobile-sprite photoflick'></i><span class=''>Photos</span></a><a class='' href='/entertainment/?utm_source=english.lokmat.com&utm_medium=footer-menu' ><i class='mobile-sprite entertainment-icon-white'></i><span class=''>Entertainment</span></a></div><p class="copyright">Copyright © 2020 Lokmat Media Pvt Ltd</p></footer><!--div class="scrollTop hide" style="display: none;"><span class="mobile-sprite gotop-btn"></span></div--><script src="https://d3pc1xvrcw35tl.cloudfront.net/ln/assets/js/lokmat_googleAdsPlugin-v0.4.js" type="application/javascript"></script><script> function callLazyInnerImg() {setTimeout(function() {$(".infinite-article:last").find("img.lazy").lazyload({effect:"fadeIn",threshold:100});}, 200);}</script><link href="https://fonts.googleapis.com/css2?family=Noto+Sans:wght@400;700&display=swap" rel="stylesheet"><style type="text/css"> body, body *{font-family: "Noto Sans", sans-serif;} </style><script src="https://d3pc1xvrcw35tl.cloudfront.net/ln/assets/js/lazyload-common-responsive-v0.2.js" type="application/javascript"></script><script defer src="https://d3pc1xvrcw35tl.cloudfront.net/ln/assets/js/common-responsive-v0.8.js" type="application/javascript"></script><script type="text/javascript"> $(document).ready(function () { $("img.lazy").lazyload({effect:"fadeIn",threshold:100}); setTimeout(function(){ if(window.screen.width > 1016 ){ $("#article-lcp") .promise() .then(()=>{ $("#article-lcp").remove(); }) .then(()=>{ var stylelcp = '<style id="article-lcp">@media screen and (min-width:1016px){.infinite-article .article-body{visibility:visible;}.infinite-article>.lkm-widget{visibility:visible;}header #header_drawer #parimary_drawer .drawer-head{visibility:visible;}header #parimary_drawer .drawer-list{visibility:visible;}.header-right{visibility:visible;}}</style>'; $("head").append(stylelcp); }); } else if(window.screen.width < 768){ $("#article-lcp-mobile") .promise() .then(()=>{ $("#article-lcp-mobile").remove(); }) .then(()=>{ var stylelcp = '<style id="article-lcp-mobile">@media screen and (max-width:768px){.infinite-article, header .logo-wrapper, header .header-right{visibility:visible;}}</style>'; $("head").append(stylelcp); }); } },2000); }) </script><script type="text/javascript"> window._taboola = window._taboola || []; _taboola.push({flush: true}); </script></body></html>