
 <!DOCTYPE html><html lang="en"><head><meta charset="UTF-8"/><link rel="manifest" href="https://english.lokmat.com/manifest.json" /><meta name="theme-color" content="#317EFB"/><meta name="viewport" content="width=device-width, initial-scale=1"><link rel="apple-touch-icon" href="https://d3pc1xvrcw35tl.cloudfront.net/ln/assets/images/pwaicon_192-v0.2.png"><meta http-equiv="Cache-control" content="public"><meta name="copyright" content="Lokmat Media Pvt Ltd" /><link rel="canonical" href="/national/pm-modi-pays-tribute-to-atal-bihari-vajpayee-on-his-death-anniversary/" hreflang="en"/><link rel="dns-prefetch" href="https://d3pc1xvrcw35tl.cloudfront.net"><link rel="preconnect" href="https://d3pc1xvrcw35tl.cloudfront.net"><link rel="preconnect" href="https://fonts.gstatic.com" crossorigin/><link rel="publisher" href="https://plus.google.com/116364843969531095530"/><meta name="viewport" content="width=device-width,initial-scale=1.0,maximum-scale=1.0,minimum-scale=1.0,user-scalable=no"/><link rel="shortcut icon" href="https://d3pc1xvrcw35tl.cloudfront.net/ln/assets/images/favicon-english-v0.1.png" type="image/x-icon"/><script type="text/javascript"> function load_izooto_script(){ if(!izqHitSuccess && window.scrollY > 150){ izqHitSuccess = true; var script = document.createElement("script"); script.src = "https://cdn.izooto.com/scripts/6168ba87a59e62610c2fa87be03bc63fc4955a65.js"; script.type ="text/javascript"; script.defer = true; document.getElementsByTagName("head").item(0).appendChild(script); } else if(izqHitSuccess){ window.removeEventListener("scroll", load_izooto_script); } } var izqHitSuccess = false; window._izq = window._izq || []; window._izq.push(["init" ]); window.addEventListener("load", (event) => { window.addEventListener( "scroll", load_izooto_script, false ); });</script><title>PM Modi pays tribute to Atal Bihari Vajpayee on his death anniversary | english.lokmat.com</title><meta name="description" content="PM Modi pays tribute to Atal Bihari Vajpayee on his death anniversary: Prime Minister Narendra Modi on Monday paid his tributes to former prime minister Atal Bihari Vajpayee on his death anniversary at the 'Sadaiv Atal' Samadhi in the national capital.. Get all latest entertainment & viral stories on english.lokmat.com"/><meta name="keywords" content="Atal Bihari Vajpayee,All India Institute Of Medical Sciences,Narendra Modi,Bharatiya Janata Party,Janata,Bjp members of parliament,National bjp,Party office,Uma prasad mukherjee,Bharatiya janata party state"/><meta name="news_keywords" content="Atal Bihari Vajpayee,All India Institute Of Medical Sciences,Narendra Modi,Bharatiya Janata Party,Janata,Bjp members of parliament,National bjp,Party office,Uma prasad mukherjee,Bharatiya janata party state"/><meta property="fb:app_id" content=""/><meta property="fb:pages" content="104663834331526"/><link rel="amphtml" href="https://english.lokmat.com/national/pm-modi-pays-tribute-to-atal-bihari-vajpayee-on-his-death-anniversary/amp/" ><link rel="shortlink" type="text/html" href="https://lokmatshorts.page.link/ruFUyfmi5aWvBnVs6"/><meta property="article:published_time" content="2021-08-16T07:45:16Z" /><meta property="article:modified_time" content="2021-08-16T07:55:02Z" /><meta property="article:author" content="/author/ani/" /><meta property="article:section" content="National" /><meta property="article:tag" content="Atal Bihari Vajpayee"/><meta property="article:tag" content="All India Institute Of Medical Sciences"/><meta property="article:tag" content="Narendra Modi"/><meta property="article:tag" content="Bharatiya Janata Party"/><meta property="article:tag" content="Janata"/><meta property="article:tag" content="Bjp members of parliament"/><meta property="article:tag" content="National bjp"/><meta property="article:tag" content="Party office"/><meta property="article:tag" content="Uma prasad mukherjee"/><meta property="article:tag" content="Bharatiya janata party state"/><meta property="og:type" content="article" /><meta property="og:title" content="PM Modi pays tribute to Atal Bihari Vajpayee on his death anniversary | english.lokmat.com" /><meta property="og:description" content="PM Modi pays tribute to Atal Bihari Vajpayee on his death anniversary: Prime Minister Narendra Modi on Monday paid his tributes to former prime minister Atal Bihari Vajpayee on his death anniversary at the 'Sadaiv Atal' Samadhi in the national capital.. Get all latest entertainment & viral stories on english.lokmat.com" /><meta property="og:url" content="https://english.lokmat.com/national/pm-modi-pays-tribute-to-atal-bihari-vajpayee-on-his-death-anniversary/" /><meta property="og:image" content="https://d3pc1xvrcw35tl.cloudfront.net/ln/feedImages/686x514/PM_Atal_162021081602094520210816021510_202108.jpg" /><meta property="og:image:url" content="https://d3pc1xvrcw35tl.cloudfront.net/ln/feedImages/686x514/PM_Atal_162021081602094520210816021510_202108.jpg"/><meta property="og:locale" content="en" /><meta property="og:image:type" content="image/jpeg" /><meta property="og:image:width" content="800" /><meta property="og:image:height" content="600" /><meta property="og:site_name" content="Lokmat English" /><meta property="og:see_also" content="https://english.lokmat.com/"><meta property="og:updated_time" content="2021-08-16T07:55:08+05:30" /><meta name="twitter:title" content="PM Modi pays tribute to Atal Bihari Vajpayee on his death anniversary | english.lokmat.com"/><meta name="twitter:description" content="PM Modi pays tribute to Atal Bihari Vajpayee on his death anniversary: Prime Minister Narendra Modi on Monday paid his tributes to former prime minister Atal Bihari Vajpayee on his death anniversary at the 'Sadaiv Atal' Samadhi in the national capital.. Get all latest entertainment & viral stories on english.lokmat.com"/><meta name="twitter:image" content="https://d3pc1xvrcw35tl.cloudfront.net/ln/feedImages/686x514/PM_Atal_162021081602094520210816021510_202108.jpg"/><meta name="twitter:image:alt" content="PM Modi pays tribute to Atal Bihari Vajpayee on his death anniversary | english.lokmat.com"/><meta name="twitter:url" content="https://english.lokmat.com/national/pm-modi-pays-tribute-to-atal-bihari-vajpayee-on-his-death-anniversary/"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="english.lokmat.com"/><meta name="twitter:creator" content="@LokmatNewsEng"/><meta name="twitter:player" content=""/><meta name="twitter:player:width" content="480"/><meta name="twitter:player:height" content="270"/><meta name="twitter:app:name:iphone" content="Lokmat - Latest News in Hindi & Marathi"/><meta name="twitter:app:id:iphone" content="843699873"/><meta name="twitter:app:name:ipad" content="Lokmat - Latest News in Hindi & Marathi"/><meta name="twitter:app:id:ipad" content="843699873"/><meta name="twitter:app:name:googleplay" content="Lokmat - Latest News in Hindi & Marathi"/><meta name="twitter:app:id:googleplay" content="com.lokmat.app"/><script type="application/ld+json"> { "@context": "https://schema.org", "@type": "NewsArticle", "mainEntityOfPage":{ "@type":"WebPage", "@id":"https://english.lokmat.com/national/pm-modi-pays-tribute-to-atal-bihari-vajpayee-on-his-death-anniversary/" }, "headline": "PM Modi pays tribute to Atal Bihari Vajpayee on his death anniversary", "url":"https://english.lokmat.com/national/pm-modi-pays-tribute-to-atal-bihari-vajpayee-on-his-death-anniversary/", "image": { "@type": "ImageObject", "url": "feedImages/2021/08/PM_Atal_162021081602094520210816021510.jpg", "height": 514, "width": 686 }, "thumbnailUrl":"feedImages/2021/08/PM_Atal_162021081602094520210816021510.jpg", "datePublished": "2021-08-16T07:45:16+05:30", "dateModified": "2021-08-16T07:55:02+05:30", "dateCreated": "2021-08-16T07:45:16+05:30", "author": { "@type": "Person", "name": "ANI" },"publisher":{"@type":"Organization","name":"Lokmat News","legalName":"Lokmat Media Private Limited","logo":{"@type":"ImageObject","url":"https:\/\/d3pc1xvrcw35tl.cloudfront.net\/ln\/assets\/images\/lokmattimes-logo-v0.2.png","width":224,"height":58}}, "articleSection":"National", "description": "Prime Minister Narendra Modi on Monday paid his tributes to former prime minister Atal Bihari Vajpayee on his death anniversary at the &#039;Sadaiv Atal&#039; Samadhi in the national capital.Union Home Minister Amit Shah, Union Defence Minister Rajnath Singh and other Bharatiya Janata Party (BJP) leaders were also present at the memorial.BJP president JP Nadda and several other BJP leaders also paid tribute to Vajpayee at &#039;Sadaiv Atal&#039; Samadhi.One of the prominent leaders of the country and founding member of the Bharatiya Janata Party (BJP), Vajpayee died on August 16, 2018, at the All India Institute of Medical Sciences (AIIMS) after a prolonged illness. He was 93.Vajpayee served as Prime Minister thrice -- briefly in 1996, and then for two terms between 1998 and 2004. His birthday, which falls on December 25, is celebrated as &#039;Good Governance Day&#039;. He was awarded Bharat Ratna in 2014.( With inputs from ANI )Disclaimer: This post has been auto-published from an agency feed without any modifications to the text and has not been reviewed by an editor", "articleBody":"Prime Minister Narendra Modi on Monday paid his tributes to former prime minister Atal Bihari Vajpayee on his death anniversary at the &#039;Sadaiv Atal&#039; Samadhi in the national capital.Union Home Minister Amit Shah, Union Defence Minister Rajnath Singh and other Bharatiya Janata Party (BJP) leaders were also present at the memorial.BJP president JP Nadda and several other BJP leaders also paid tribute to Vajpayee at &#039;Sadaiv Atal&#039; Samadhi.One of the prominent leaders of the country and founding member of the Bharatiya Janata Party (BJP), Vajpayee died on August 16, 2018, at the All India Institute of Medical Sciences (AIIMS) after a prolonged illness. He was 93.Vajpayee served as Prime Minister thrice -- briefly in 1996, and then for two terms between 1998 and 2004. His birthday, which falls on December 25, is celebrated as &#039;Good Governance Day&#039;. He was awarded Bharat Ratna in 2014.( With inputs from ANI )Disclaimer: This post has been auto-published from an agency feed without any modifications to the text and has not been reviewed by an editor", "keywords":"Atal Bihari Vajpayee,All India Institute Of Medical Sciences,Narendra Modi,Bharatiya Janata Party,Janata,Bjp members of parliament,National bjp,Party office,Uma prasad mukherjee,Bharatiya janata party state" }</script><script type="application/ld+json"> { "@context" : "https://schema.org", "@type": "WebPage", "description": "Prime Minister Narendra Modi on Monday paid his tributes to former prime minister Atal Bihari Vajpayee on his death anniversary at the 'Sadaiv Atal' Samadhi in the national capital." , "url":"https://english.lokmat.com/national/pm-modi-pays-tribute-to-atal-bihari-vajpayee-on-his-death-anniversary/", "name": "PM Modi pays tribute to Atal Bihari Vajpayee on his death anniversary" }</script><script type="application/ld+json"> { "@context": "http://schema.org", "@type": "WebSite", "url": "https://english.lokmat.com/", "potentialAction": { "@type": "SearchAction", "target": "https://english.lokmat.com/search/?text={search_term_string}&searchtext={search_term_string}", "query-input": "required name=search_term_string" } } </script><script type="application/ld+json">{ "@context" : "https://schema.org", "@type" : "Organization", "name" : "Lokmat News ", "url" : "https://english.lokmat.com/", "legalName": "Lokmat Media Private Limited", "logo": { "@type": "ImageObject", "url": "https://d3pc1xvrcw35tl.cloudfront.net/ln/images/2019/05/119/lokmattimes-logo.png", "width": 224, "height": 59 }}</script><script type="application/ld+json"> { "@context": "http://schema.org", "@type": "BreadcrumbList", "itemListElement": [{ "@type": "ListItem", "position": 1, "item": { "@id": "https://english.lokmat.com/", "@type": "WebPage", "name": "Home", "image": "https://d3pc1xvrcw35tl.cloudfront.net/ln/assets/images/lokmattimes-logo-v0.2.png" } },{ "@type": "ListItem", "position": 2, "item": { "@id": "https://english.lokmat.com/national/", "@type": "WebPage", "name": "National", "image": "https://d3pc1xvrcw35tl.cloudfront.net/ln/assets/images/lokmattimes-logo-v0.2.png" } },{ "@type": "ListItem", "position": 3, "item": { "@id": "https://english.lokmat.com/national/pm-modi-pays-tribute-to-atal-bihari-vajpayee-on-his-death-anniversary/", "@type": "WebPage", "name": "PM Modi pays tribute to Atal Bihari Vajpayee on his death anniversary", "image": "feedImages/2021/08/PM_Atal_162021081602094520210816021510.jpg" } } ] } </script><link rel="next" href="https://english.lokmat.com/national/president-kovind-greets-people-on-parsi-new-year/"/><link rel="prev" href="https://english.lokmat.com/national/bomb-found-outside-new-jalpaiguri-railway-station-in-west-bengal/"/><script>window._izq.push(["userProfile",{"add":{ "Category":["national"]} }]);</script><script type="text/javascript"> function load_taboola_script() { window._taboola = window._taboola || []; _taboola.push({article:"auto",tracking:"utm_source=taboola&utm_medium=recirculation"}); !function (e, f, u, i) { if (!document.getElementById(i)){ e.async = 1; e.src = u; e.id = i; f.parentNode.insertBefore(e, f); } }(document.createElement("script"), document.getElementsByTagName("script")[0],"//cdn.taboola.com/libtrc/lokmat-englishlokmatcom/loader.js","tb_loader_script"); if(window.performance && typeof window.performance.mark == "function") {window.performance.mark("tbl_ic");} } if ( window.addEventListener ) { window.addEventListener( "scroll", load_taboola_script, false );} else { window.attachEvent("onload", load_taboola_script);}window.onload = function() { setTimeout(function(){load_taboola_script() },5000);} </script><link rel='stylesheet' type='text/css' href='https://d3pc1xvrcw35tl.cloudfront.net/ln/assets/css/lokmat-responsive-articles-v0.5.css'/><script> var pagevar = ""; var pagevar = ["national"]; var pagetype = "" ; var width = window.innerWidth || document.documentElement.clientWidth; </script><style id="article-lcp"> @media screen and (min-width:1016px){ .header-right{visibility:hidden;} .infinite-article .article-body{visibility:hidden;} .infinite-article>.lkm-widget{visibility:hidden;} header #header_drawer #parimary_drawer .drawer-head{visibility:hidden;} header #parimary_drawer .drawer-list{visibility:hidden;} }</style><style id="article-lcp-mobile"> @media screen and (max-width:768px){ #headerBanner{min-height:250px;} .infinite-article{visibility:hidden;} header .logo-wrapper{visibility:hidden;} header .header-right{visibility:hidden;} } </style><script src="https://d3pc1xvrcw35tl.cloudfront.net/ln/assets/js/jquery.min-v0.1.js" type="application/javascript"></script><script>var _GET=(function(){var _get={};var re=/[?&]([^=&]+)(=?)([^&]*)/g;while(m=re.exec(location.search)) _get[decodeURIComponent(m[1])]=(m[2]=="="?decodeURIComponent(m[3]):true);return _get;})();var fromLokmatApp=false;fromLokmatApp=(_GET["LokmatApp"])?true:false;window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;ga("create","UA-51033392-1","lokmat.com");if(fromLokmatApp){ga("set","campaignSource","LokmatApp");ga("set","campaignMedium","referral");ga("set","campaignName","LokmatApp");ga("send","pageview",window.location.pathname);}else{ga("send","pageview");}</script><script async src="https://www.google-analytics.com/analytics.js"></script><script>var _comscore = _comscore || []; _comscore.push({ c1: "2", c2: "22995154" }); (function() { var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true; s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js"; el.parentNode.insertBefore(s, el); })(); </script><noscript><img src="https://b.scorecardresearch.com/p?c1=2&c2=22995154&cv=2.0&cj=1" /></noscript><script>var clientip="13.235.141.28"; var device = "mobile"; </script></head><style> .article-body .articlefeatured img{visibility: hidden;} </style><body id ="articlePage"><div class="gutter-ad right"></div><div class="gutter-ad left"></div><div id="beforehead-desktop"></div><div class="blackout-window hide"></div><!-- Header starts here --><header><div class="download-strip"><!--div class="update-weather"><div class="current-city"><i class="mobile-sprite city-footer"></i><span>City</span></div><span class="mobile-sprite weather-status-icon"></span><span class="city-temp">28</span></div--></div><div class="header-strip"><aside class="header-left"><div class="hamburger"><span></span><span></span><span></span></div><p class="logo-wrapper"><a href="/" title="Lokmat News English"><img src="https://d3pc1xvrcw35tl.cloudfront.net/ln/assets/images/lokmattimes-logo-mobile-v0.2.png" title="Lokmat News English" alt="Lokmat News English"></a></p></aside><aside class="header-right"><!--span><i class="mobile-sprite not-icon"><i class="not-numbers"></i></i></span><span class="mobile-sprite user-icon"></span--><div class="update-weather"><div class="current-city"><i class="mobile-sprite city-header"></i><span>City</span></div></div><!--span class="mobile-sprite search-icon"></span--></aside></div><section id="header_drawer" class="lkm-overlay hide"><div id="parimary_drawer" class=""><div class="drawer-head"><!-- <a class="brand-logo" href="/"><img src="https://d3pc1xvrcw35tl.cloudfront.net/ln/assets/images/lokmattimes-logo-mobile-v0.2.png" title="Lokmat News English" alt="Lokmat News English"></a> --><a class="brand-logo" href="/"></a><p class="switch-lang"><a title="Lokmat News Marathi" href="https://www.lokmat.com/">Marathi</a> | <a title="Lokmat News Hindi" href="https://www.lokmatnews.in/">Hindi</a></p><span class="mobile-sprite drawer-close"></span></div><!-- <div class="drawer-login"><p class="welcome-user"><i class="mobile-sprite user-grey"></i><span>Hello, Lokmat Reader</span></p><button id="drawer_login" class="red" value="Sign in">Sign in</button></div> --><div class="app-strip"><a class="download-lhs download-app" href="https://english.lokmat.com/install_app.htm?utm_source=english.lokmat.com&utm_medium=mobile_app_header_android" target="_blank"><i class="mobile-sprite mobile-icon"></i><span>Download App</span></a><a class="download-rhs epaper-head" href="http://epaper.lokmat.com/lokmattimes/?utm_source=english.lokmat.com&utm_medium=top-head" target="_blank"><i class="mobile-sprite epaper-icon-black"></i><span>Epaper</span></a></div><aside class="follow-us"><p class="follow-txt">FOLLOW US : </p><p class="follow-icons"><a class="mobile-sprite footer-fb" href="https://www.facebook.com/lokmatnewsenglish" target="_blank" rel="noopener"></a><a class="mobile-sprite footer-tw" href="https://twitter.com/LokmatNewsEng" target="_blank" rel="noopener"></a><a class="mobile-sprite footer-insta" href="https://www.instagram.com/lokmatnewsenglish/?hl=en" target="_blank" rel="noopener"></a></p></aside><div class="drawer-list"><h3 class="imp"><a href="/"><i class="mobile-sprite home-icon"></i><span>Home</span></a></h3><h3 data-subhead="subhead-city"><a href="javascript:void(0);" ><i class="mobile-sprite city-icon "></i><span>City</span></a></h3><h3><a href="/latest-news/?utm_source=english.lokmat.com&utm_medium=hamburger-menu" ><i class="mobile-sprite latest-news-icon "></i><span>Latest News</span></a></h3><h3><a href="/ipl-2021/?utm_source=english.lokmat.com&utm_medium=hamburger-menu" ><i class="mobile-sprite ipl-2021-icon ipl-2020-icon"></i><span>IPL 2021</span></a></h3><h3><a href="/national/?utm_source=english.lokmat.com&utm_medium=hamburger-menu" ><i class="mobile-sprite national-icon "></i><span>National</span></a></h3><h3 data-subhead="subhead-assembly-elections"><a href="/elections/assembly-elections-2021/?utm_source=english.lokmat.com&utm_medium=hamburger-menu" ><i class="mobile-sprite assembly-elections-icon "></i><span>Assembly Elections</span></a></h3><h3><a href="/maharashtra/?utm_source=english.lokmat.com&utm_medium=hamburger-menu" ><i class="mobile-sprite maharashtra-icon "></i><span>Maharashtra</span></a></h3><h3><a href="/aurangabad/?utm_source=english.lokmat.com&utm_medium=hamburger-menu" ><i class="mobile-sprite aurangabad-icon city-icon"></i><span>Aurangabad</span></a></h3><h3><a href="/nagpur/?utm_source=english.lokmat.com&utm_medium=hamburger-menu" ><i class="mobile-sprite nagpur-icon city-icon"></i><span>Nagpur</span></a></h3><h3><a href="/international/?utm_source=english.lokmat.com&utm_medium=hamburger-menu" ><i class="mobile-sprite international-icon "></i><span>International</span></a></h3><h3><a href="/entertainment/?utm_source=english.lokmat.com&utm_medium=hamburger-menu" ><i class="mobile-sprite entertainment-icon "></i><span>Entertainment</span></a></h3><h3><a href="/social-viral/?utm_source=english.lokmat.com&utm_medium=hamburger-menu" ><i class="mobile-sprite social-viral-icon "></i><span>Social Viral</span></a></h3><h3><a href="/photos/?utm_source=english.lokmat.com&utm_medium=hamburger-menu" ><i class="mobile-sprite photos-icon "></i><span>Photos</span></a></h3><h3><a href="/business/?utm_source=english.lokmat.com&utm_medium=hamburger-menu" ><i class="mobile-sprite business-icon "></i><span>Business</span></a></h3><h3><a href="/sports/?utm_source=english.lokmat.com&utm_medium=hamburger-menu" ><i class="mobile-sprite sports-icon "></i><span>Sports</span></a></h3><h3><a href="/technology/?utm_source=english.lokmat.com&utm_medium=hamburger-menu" ><i class="mobile-sprite technology-icon "></i><span>Technology</span></a></h3><h3><a href="/lifestyle/?utm_source=english.lokmat.com&utm_medium=hamburger-menu" ><i class="mobile-sprite lifestyle-icon "></i><span>Lifestyle</span></a></h3><h3><a href="/health/?utm_source=english.lokmat.com&utm_medium=hamburger-menu" ><i class="mobile-sprite health-icon "></i><span>Health</span></a></h3></div></div><div class="subdrawer hide" id="subhead-city"><div class="subdrawer-head"><p class="subdrawer-title"><a href ="javascript:void(0);">City</a></p><span id="close_subdrawer" class="mobile-sprite right-arrow"></span></div></div><div class="subdrawer hide" id="subhead-assembly-elections"><div class="subdrawer-head"><p class="subdrawer-title"><a href ="/elections/assembly-elections-2021/?utm_source=english.lokmat.com&amp;utm_medium=hamburger-menu">Assembly Elections</a></p><span id="close_subdrawer" class="mobile-sprite right-arrow"></span></div><div class="drawer-list"><h3><a href="/elections/assembly-elections-2021/assam/?utm_source=english.lokmat.com&utm_medium=hamburger-menu" active ><span>Assam</span></a></h3><h3><a href="/elections/assembly-elections-2021/kerala/?utm_source=english.lokmat.com&utm_medium=hamburger-menu" ><span>Kerala</span></a></h3><h3><a href="/elections/assembly-elections-2021/puducherry/?utm_source=english.lokmat.com&utm_medium=hamburger-menu" ><span>Puducherry</span></a></h3><h3><a href="/elections/assembly-elections-2021/tamil-nadu/?utm_source=english.lokmat.com&utm_medium=hamburger-menu" ><span>Tamil-nadu</span></a></h3><h3><a href="/elections/assembly-elections-2021/west-bengal/?utm_source=english.lokmat.com&utm_medium=hamburger-menu" ><span>West-bengal</span></a></h3></div></div></section></header><div id="LokmatDesktop1x1"></div><div id="LokmatFloterDesktop1x1"></div><style>#LokmatFloterDesktop1x1{height:0px;}</style><div id="beforehead"></div><section class="mainContainer articleWrap"><div id="headerBanner" class="articlePage"></div><section class="infinite-article" data-url="https://english.lokmat.com/national/pm-modi-pays-tribute-to-atal-bihari-vajpayee-on-his-death-anniversary/" data-article-id="341413"><link rel="next" href="https://english.lokmat.com/national/president-kovind-greets-people-on-parsi-new-year/"/><link rel="prev" href="https://english.lokmat.com/national/bomb-found-outside-new-jalpaiguri-railway-station-in-west-bengal/"/><title>PM Modi pays tribute to Atal Bihari Vajpayee on his death anniversary English.Lokmat.com</title><meta name="keywords" content="Atal Bihari Vajpayee,All India Institute Of Medical Sciences,Narendra Modi,Bharatiya Janata Party,Janata,Bjp members of parliament,National bjp,Party office,Uma prasad mukherjee,Bharatiya janata party state"/><article class="article-body"><h1 class="article-head">PM Modi pays tribute to Atal Bihari Vajpayee on his death anniversary</h1><p class="publisher"> By <a href="/author/ani/">ANI</a> | Published: <span class="published-time">August 16, 2021 07:45 AM</span><span class="hide" id="datePublished">2021-08-16T07:45:16+5:30</span><span class="hide" id="dateModified">2021-08-16T07:55:02+5:30</span></p><h2 class="article-description">Prime Minister Narendra Modi on Monday paid his tributes to former prime minister Atal Bihari Vajpayee on his death anniversary at the &#039;Sadaiv Atal&#039; Samadhi in the national capital.</h2><figure class="articlefeatured"><img src="https://d3pc1xvrcw35tl.cloudfront.net/ln/feedImages/420x315/PM_Atal_162021081602094520210816021510_202108.jpg" alt="PM Modi pays tribute to Atal Bihari Vajpayee on his death anniversary | PM Modi pays tribute to Atal Bihari Vajpayee on his death anniversary" title="PM Modi pays tribute to Atal Bihari Vajpayee on his death anniversary | PM Modi pays tribute to Atal Bihari Vajpayee on his death anniversary"><figcaption><h2>PM Modi pays tribute to Atal Bihari Vajpayee on his death anniversary</h2></figcaption></figure><div class="articleShare"><span data-share="facebook" class="artShrIcn fb"></span><span data-share="twitter" class="artShrIcn tw"></span><span data-share="whatsapp" class="artShrIcn wt"></span><span data-share="telegram" class="artShrIcn tele"></span><span id="nativaShare" data-share="" class="artShrIcn native"></span><span class="artShrIcn nextArticle">Next <i></i></span></div><div class="article-content"><div class="article-contentText"><p> Prime Minister Narendra Modi on Monday paid his tributes to former prime minister Atal Bihari Vajpayee on his death anniversary at the 'Sadaiv Atal' Samadhi in the national capital.</p><p>Union Home Minister Amit Shah, Union Defence Minister Rajnath Singh and other Bharatiya Janata Party (BJP) leaders were also present at the memorial.</p><p>BJP president JP Nadda and several other BJP leaders also paid tribute to Vajpayee at 'Sadaiv Atal' Samadhi.</p><p>One of the prominent leaders of the country and founding member of the Bharatiya Janata Party (BJP), Vajpayee died on August 16, 2018, at the All India Institute of Medical Sciences (AIIMS) after a prolonged illness. He was 93.</p><p>Vajpayee served as Prime Minister thrice -- briefly in 1996, and then for two terms between 1998 and 2004. His birthday, which falls on December 25, is celebrated as 'Good Governance Day'. He was awarded Bharat Ratna in 2014. </p><p>( With inputs from ANI )</p><p>Disclaimer: This post has been auto-published from an agency feed without any modifications to the text and has not been reviewed by an editor</p><a class="fadeout" id="openinApp" href="https://english.lokmat.com/install_app.htm?utm_source=english.lokmat.com&utm_medium=open_in_app&launch_url=https://english.lokmat.com/national/pm-modi-pays-tribute-to-atal-bihari-vajpayee-on-his-death-anniversary/"">Open in app</a></div></div></div><div class="social-share"><span class="share-title">Share:</span><a data-share="whatsapp" href="#" class="mobile-sprite wt"></a><a data-share="facebook" href="#" class="mobile-sprite fb"></a><a data-share="twitter" href="#" class="mobile-sprite tw"></a><a data-share="linkedin" href="#" class="mobile-sprite in"></a><a data-share="email" href="#" class="mobile-sprite mail"></a><a data-share="telegram" href="#" class="mobile-sprite tg"></a></div><div class="tags"><span class="title">Tags :</span><span class="taglist"><a href="/topics/atal-bihari-vajpayee/" class="tagitem">Atal Bihari Vajpayee</a><a href="/topics/all-india-institute-of-medical-sciences/" class="tagitem">All India Institute Of Medical Sciences</a><a href="/topics/narendra-modi/" class="tagitem">Narendra Modi</a><a href="/topics/bharatiya-janata-party/" class="tagitem">Bharatiya Janata Party</a><a href="/topics/janata/" class="tagitem">Janata</a><a href="/topics/bjp-members-of-parliament/" class="tagitem">Bjp members of parliament</a><a href="/topics/national-bjp/" class="tagitem">National bjp</a><a href="/topics/party-office/" class="tagitem">Party office</a><a href="/topics/uma-prasad-mukherjee/" class="tagitem">Uma prasad mukherjee</a><a href="/topics/bharatiya-janata-party-state/" class="tagitem">Bharatiya janata party state</a></span></div></article><div id="rhs-top" class="rhs-ad"></div><section class="lkm-widget"><div class="lkm-head"><h3>Related Stories</h3></div><!-- Grid view starts here c--><section class="grid-view "><figure><div class="grid-container"><a class="imgwrap " href="/politics/bjp-gears-up-for-jan-ashirwad-yatra-in-up/"><img class="lazy" data-original="https://d3pc1xvrcw35tl.cloudfront.net/ln/feedImages/200x150/BJP_2TK5mBc2021081016083920210815205244_202108.jpg" title="BJP gears up for &#039;Jan Ashirwad Yatra&#039; in UP - Marathi News | BJP gears up for &#039;Jan Ashirwad Yatra&#039; in UP | Latest politics News at Lokmat.com" alt="BJP gears up for &#039;Jan Ashirwad Yatra&#039; in UP - Marathi News | BJP gears up for &#039;Jan Ashirwad Yatra&#039; in UP | Latest politics News at Lokmat.com"></a><figcaption><h2><a class="list-category" href="/politics/">Politics :</a><a href="/politics/bjp-gears-up-for-jan-ashirwad-yatra-in-up/" >BJP gears up for &#039;Jan Ashirwad Yatra&#039; in UP</a></h2><h3 class="hide"> Uttar Pradesh unit of Bharatiya Janata Party has geared up for the Jan Ashirwad Yatra that begins today. ... </h3></figcaption></div></figure><figure><div class="grid-container"><a class="imgwrap " href="/national/mp-cm-shivraj-singh-chouhan-hoists-the-national-flag-at-his-residence/"><img class="lazy" data-original="https://d3pc1xvrcw35tl.cloudfront.net/ln/feedImages/200x150/CapXECRCRRCFRture2021081512132520210815185108_202108.jpg" title="MP CM Shivraj Singh Chouhan hoists the national flag at his residence - Marathi News | MP CM Shivraj Singh Chouhan hoists the national flag at his residence | Latest national News at Lokmat.com" alt="MP CM Shivraj Singh Chouhan hoists the national flag at his residence - Marathi News | MP CM Shivraj Singh Chouhan hoists the national flag at his residence | Latest national News at Lokmat.com"></a><figcaption><h2><a class="list-category" href="/national/">National :</a><a href="/national/mp-cm-shivraj-singh-chouhan-hoists-the-national-flag-at-his-residence/" >MP CM Shivraj Singh Chouhan hoists the national flag at his residence</a></h2><h3 class="hide"> Madhya Pradesh Chief Minister Shivraj Singh Chouhan celebrated Independence Day by hoisting the national flag at his residence on Sunday. ... </h3></figcaption></div></figure><figure><div class="grid-container"><a class="imgwrap " href="/other-sports/pm-modi-anurag-thakur-congratulate-indian-archers-after-they-bag-15-medals-in-world-youth/"><img class="lazy" data-original="https://d3pc1xvrcw35tl.cloudfront.net/ln/feedImages/200x150/E82IqiZVkAU4Oto2021081517520520210815184425_202108.jpg" title="PM Modi, Anurag Thakur congratulate Indian archers after they bag 15 medals in World Youth Championship - Marathi News | PM Modi, Anurag Thakur congratulate Indian archers after they bag 15 medals in World Youth Championship | Latest other-sports News at Lokmat.com" alt="PM Modi, Anurag Thakur congratulate Indian archers after they bag 15 medals in World Youth Championship - Marathi News | PM Modi, Anurag Thakur congratulate Indian archers after they bag 15 medals in World Youth Championship | Latest other-sports News at Lokmat.com"></a><figcaption><h2><a class="list-category" href="/other-sports/">Other Sports :</a><a href="/other-sports/pm-modi-anurag-thakur-congratulate-indian-archers-after-they-bag-15-medals-in-world-youth/" >PM Modi, Anurag Thakur congratulate Indian archers after they bag 15 medals in World Youth Championship</a></h2><h3 class="hide"> Prime Minister Narendra Modi congratulated the Indian contingent at the World Archery Youth Championships in Wroclaw, Poland after the team won 15 medals including 8 gold medals. ... </h3></figcaption></div></figure><figure><div class="grid-container"><a class="imgwrap " href="/national/ladakh-lg-rk-mathur-celebrates-75th-independence-day-with-indian-army-in-leh/"><img class="lazy" data-original="https://d3pc1xvrcw35tl.cloudfront.net/ln/feedImages/200x150/0716ce6a-1a12-4296-a9b5-2b6efea4642b2021081511162120210815181948_202108.jpg" title="Ladakh LG RK Mathur celebrates 75th Independence Day with Indian Army in Leh - Marathi News | Ladakh LG RK Mathur celebrates 75th Independence Day with Indian Army in Leh | Latest national News at Lokmat.com" alt="Ladakh LG RK Mathur celebrates 75th Independence Day with Indian Army in Leh - Marathi News | Ladakh LG RK Mathur celebrates 75th Independence Day with Indian Army in Leh | Latest national News at Lokmat.com"></a><figcaption><h2><a class="list-category" href="/national/">National :</a><a href="/national/ladakh-lg-rk-mathur-celebrates-75th-independence-day-with-indian-army-in-leh/" >Ladakh LG RK Mathur celebrates 75th Independence Day with Indian Army in Leh</a></h2><h3 class="hide"> Ladakh Lieutenant Governor RK Mathur on Sunday celebrated the 75th Independence Day of the country with the Indian Army in Leh. ... </h3></figcaption></div></figure><figure><div class="grid-container"><a class="imgwrap " href="/national/chidambaram-slams-centre-for-designating-aug-14-as-partition-horrors-remembrance-day/"><img class="lazy" data-original="https://d3pc1xvrcw35tl.cloudfront.net/ln/feedImages/200x150/vxmhnjbcdmhnjbgxjcdf2021081514315420210815180648_202108.jpg" title="Chidambaram slams Centre for designating Aug 14 as Partition Horrors Remembrance Day - Marathi News | Chidambaram slams Centre for designating Aug 14 as Partition Horrors Remembrance Day | Latest national News at Lokmat.com" alt="Chidambaram slams Centre for designating Aug 14 as Partition Horrors Remembrance Day - Marathi News | Chidambaram slams Centre for designating Aug 14 as Partition Horrors Remembrance Day | Latest national News at Lokmat.com"></a><figcaption><h2><a class="list-category" href="/national/">National :</a><a href="/national/chidambaram-slams-centre-for-designating-aug-14-as-partition-horrors-remembrance-day/" >Chidambaram slams Centre for designating Aug 14 as Partition Horrors Remembrance Day</a></h2><h3 class="hide"> Rajya Sabha MP and senior Congress leader on Sunday P Chidambaram slammed the Centre for designating Aug 14 as &#039;Partition Horrors Remembrance Day&#039;. ... </h3></figcaption></div></figure><figure><div class="grid-container"><a class="imgwrap " href="/politics/cpi-slams-centre-over-privatization-says-govt-has-surrendered-to-corporates/"><img class="lazy" data-original="https://d3pc1xvrcw35tl.cloudfront.net/ln/feedImages/200x150/Capture_KbQ6aQX_UDjXdTz20210815151300_202108.jpg" title="CPI slams Centre over privatization, says Govt has &#039;surrendered to corporates&#039; - Marathi News | CPI slams Centre over privatization, says Govt has &#039;surrendered to corporates&#039; | Latest politics News at Lokmat.com" alt="CPI slams Centre over privatization, says Govt has &#039;surrendered to corporates&#039; - Marathi News | CPI slams Centre over privatization, says Govt has &#039;surrendered to corporates&#039; | Latest politics News at Lokmat.com"></a><figcaption><h2><a class="list-category" href="/politics/">Politics :</a><a href="/politics/cpi-slams-centre-over-privatization-says-govt-has-surrendered-to-corporates/" >CPI slams Centre over privatization, says Govt has &#039;surrendered to corporates&#039;</a></h2><h3 class="hide"> Condemning the Centre&#039;s decision of privatizing Rashtriya Ispat Nigam Limited (RINL) Visakhapatnam, popularly known as Visakhapatnam Steel Plant (VSP), CPI national secretary K Narayana on Sunday slammed the Central government alleging that it has &quot;s ... </h3></figcaption></div></figure></section></section><div id="rhs-middle" class="rhs-ad"></div><div class="lk-widget bg-white "><div id="taboola-below-article-thumbnails"></div></div><script type="text/javascript"> var taboolaHitSuccess = false; function taboola_arr_push(){taboolaHitSuccess = true;window._taboola = window._taboola || [];_taboola.push({ mode: "alternating-thumbnails-a", container: "taboola-below-article-thumbnails", placement: "Below Article Thumbnails", target_type: "mix"});window._taboola = window._taboola || [];_taboola.push({flush: true}); } $( window ).on("load", function() {$(window).scroll(function(){ if(!taboolaHitSuccess && window.scrollY > 150){taboola_arr_push(); }}); }); setTimeout(function(){if(!taboolaHitSuccess){taboola_arr_push();} },5000);</script></section></section><div id="footerBanner"></div><footer><aside class="footer-list"><h2>Section</h2><a href="/national/">National</a><a href="/international/">International</a><a href="/entertainment/">Entertainment</a><a href="/photos/">Photos</a><a href="/videos/">Videos</a><a href="/business/">Business</a><a href="/sports/">Sports</a><a href="/technology/">Technology</a><a href="/lifestyle/">Lifestyle</a><a href="/health/">Health</a><a href="/politics/">Politics</a></aside><aside class="static-links"><a href="http://lokmat.net/about.html" target="_blank">About Us</a><a href="/advertise-with-us/" >Advertise with Us</a><a href="/private-policy/" >Privacy Policy</a><a href="/contact-us/" >Contact Us</a><a href="/sitemap.xml" >Sitemap</a><a href="/terms-of-use/" >Terms of Use</a><a href="/statutory-provisions-on-reporting/" >Statutory provisions on reporting ( sexual offences )</a><a href="/code-of-ethics-for-digital-news-websites/" >Code of ethics for digital news websites</a></aside><aside class="our-network"><h2>OUR NETWORK</h2><a href="https://www.lokmat.com" target="_blank">lokmat.com</a><a href="https://www.lokmatnews.in" target="_blank">lokmatnews.in</a><a href="http://epaperlokmat.in/lokmattimes/" target="_blank">epaper.lokmat.com</a><a href="http://deepotsav.lokmat.com" target="_blank">deepotsav.lokmat.com</a><a href="http://lokmat.net" target="_blank">lokmat.net</a></aside><aside class="follow-us"><p class="follow-txt">FOLLOW US : </p><p class="follow-icons"><a class="mobile-sprite footer-fb" href="https://www.facebook.com/lokmatnewsenglish" target="_blank" rel="noopener"></a><a class="mobile-sprite footer-tw" href="https://twitter.com/LokmatNewsEng" target="_blank" rel="noopener"></a><a class="mobile-sprite footer-insta" href="https://www.instagram.com/lokmatnewsenglish/?hl=en" target="_blank" rel="noopener"></a></p></aside><div class='footer-strip'><a class='current-city-url' href='javascript:void(0)' ><i class='mobile-sprite city-footer'></i><span class='current-city-footer'>City</span></a><a class='' href='http://epaper.lokmat.com/lokmattimes/?utm_source=english.lokmat.com&utm_medium=footer-menu' target="_blank"><i class='mobile-sprite epaper-icon'></i><span class=''>Epaper</span></a><a class='' href='/latest-news/?utm_source=english.lokmat.com&utm_medium=footer-menu' ><i class='mobile-sprite latest-news'></i><span class=''>Latest</span></a><a class='' href='/photos/?utm_source=english.lokmat.com&utm_medium=footer-menu' ><i class='mobile-sprite photoflick'></i><span class=''>Photos</span></a><a class='' href='/entertainment/?utm_source=english.lokmat.com&utm_medium=footer-menu' ><i class='mobile-sprite entertainment-icon-white'></i><span class=''>Entertainment</span></a></div><p class="copyright">Copyright © 2020 Lokmat Media Pvt Ltd</p></footer><!--div class="scrollTop hide" style="display: none;"><span class="mobile-sprite gotop-btn"></span></div--><script src="https://d3pc1xvrcw35tl.cloudfront.net/ln/assets/js/lokmat_googleAdsPlugin-v0.3.js" type="application/javascript"></script><script> function callLazyInnerImg() {setTimeout(function() {$(".infinite-article:last").find("img.lazy").lazyload({effect:"fadeIn",threshold:100});}, 200);}</script><link href="https://fonts.googleapis.com/css2?family=Noto+Sans:wght@400;700&display=swap" rel="stylesheet"><style type="text/css"> body, body *{font-family: "Noto Sans", sans-serif;} </style><script src="https://d3pc1xvrcw35tl.cloudfront.net/ln/assets/js/lazyload-common-responsive-v0.2.js" type="application/javascript"></script><script defer src="https://d3pc1xvrcw35tl.cloudfront.net/ln/assets/js/common-responsive-v0.5.js" type="application/javascript"></script><script type="text/javascript"> $(document).ready(function () { $("img.lazy").lazyload({effect:"fadeIn",threshold:100}); setTimeout(function(){ if(window.screen.width > 1016 ){ $("#article-lcp") .promise() .then(()=>{ $("#article-lcp").remove(); }) .then(()=>{ var stylelcp = '<style id="article-lcp">@media screen and (min-width:1016px){.infinite-article .article-body{visibility:visible;}.infinite-article>.lkm-widget{visibility:visible;}header #header_drawer #parimary_drawer .drawer-head{visibility:visible;}header #parimary_drawer .drawer-list{visibility:visible;}.header-right{visibility:visible;}}</style>'; $("head").append(stylelcp); }); } else if(window.screen.width < 768){ $("#article-lcp-mobile") .promise() .then(()=>{ $("#article-lcp-mobile").remove(); }) .then(()=>{ var stylelcp = '<style id="article-lcp-mobile">@media screen and (max-width:768px){.infinite-article, header .logo-wrapper, header .header-right{visibility:visible;}}</style>'; $("head").append(stylelcp); }); } },2000); }) </script><script type="text/javascript"> window._taboola = window._taboola || []; _taboola.push({flush: true}); </script></body></html>