
 <!DOCTYPE html><html lang="en"><head><meta charset="UTF-8"/><meta http-equiv="Cache-control" content="public"><meta charset="UTF-8"/><meta name="theme-color" content="#bd1515" /><meta name="copyright" content="Lokmat Media Pvt Ltd" /><link rel="canonical" href="/politics/former-tnpcb-chairman-venkatachalam-found-dead-in-chennai/" hreflang="en"/><link rel="dns-prefetch" href="https://d3pc1xvrcw35tl.cloudfront.net"><link rel="preconnect" href="https://d3pc1xvrcw35tl.cloudfront.net"><link rel="publisher" href="https://plus.google.com/116364843969531095530"/><link rel="preload" as="style" href="https://d3pc1xvrcw35tl.cloudfront.net/ln/assets/css/lokmat-responsive-articles-v0.8.css" /><link rel="preload" as="image" href="https://d3pc1xvrcw35tl.cloudfront.net/ln/assets/images/lokmattimes-logo-mobile-v0.2.png" /><link rel="preload" as="image" href="https://d3pc1xvrcw35tl.cloudfront.net/ln/assets/images/google-news-icon-white-v0.1.svg" /><link rel="preload" as="image" href="https://d3pc1xvrcw35tl.cloudfront.net/ln/assets/images/google-news-icon-v0.1.svg" /><link rel="preload" as="image" href="https://d3pc1xvrcw35tl.cloudfront.net/ln/assets/images/mobile-sprite-v0.2.png?v0.5" /><link rel="preload" as="image" href="https://d3pc1xvrcw35tl.cloudfront.net/ln/assets/images/favicon-english-v0.1.png" /><link rel="preload" as="image" href="https://d3pc1xvrcw35tl.cloudfront.net/ln/assets/images/downloadApp-logo-english-v0.1.png" /><meta name="viewport" content="width=device-width,initial-scale=1.0,maximum-scale=1.0,minimum-scale=1.0,user-scalable=no"/><link rel="shortcut icon" href="https://d3pc1xvrcw35tl.cloudfront.net/ln/assets/images/favicon-english-v0.1.png" type="image/x-icon"/><title>Former TNPCB chairman Venkatachalam found dead in Chennai | english.lokmat.com</title><meta name="description" content="Former TNPCB chairman Venkatachalam found dead in Chennai: Chennai, Dec 3 Former Tamil Nadu Pollution Control Board (TNPCB) chairman A. V Venkatachalam and facing corruption charges .... Get all latest entertainment & viral stories on english.lokmat.com"/><meta name="keywords" content="DEC,Former tamil nadu pollution control board,"/><meta name="news_keywords" content="DEC,Former tamil nadu pollution control board,"/><meta property="fb:app_id" content=""/><meta property="fb:pages" content="104663834331526"/><link rel="amphtml" href="https://english.lokmat.com/politics/former-tnpcb-chairman-venkatachalam-found-dead-in-chennai/amp/" ><link rel="shortlink" type="text/html" href="https://lokmatshorts.page.link/VaDBaNeUTX5D1BjbA"/><meta property="article:published_time" content="2021-12-03T13:03:12Z" /><meta property="article:modified_time" content="2021-12-03T13:25:29Z" /><meta property="article:author" content="/author/ians/" /><meta property="article:section" content="Politics" /><meta property="article:tag" content="DEC"/><meta property="article:tag" content="Former tamil nadu pollution control board"/><meta property="og:type" content="article" /><meta property="og:title" content="Former TNPCB chairman Venkatachalam found dead in Chennai | english.lokmat.com" /><meta property="og:description" content="Former TNPCB chairman Venkatachalam found dead in Chennai: Chennai, Dec 3 Former Tamil Nadu Pollution Control Board (TNPCB) chairman A. V Venkatachalam and facing corruption charges .... Get all latest entertainment & viral stories on english.lokmat.com" /><meta property="og:url" content="https://english.lokmat.com/politics/former-tnpcb-chairman-venkatachalam-found-dead-in-chennai/" /><meta property="og:image" content="https://d3pc1xvrcw35tl.cloudfront.net/ln/feedImages/686x514/b16a6232ac45dd52f655a495e545cc1c_202112.jpg" /><meta property="og:image:url" content="https://d3pc1xvrcw35tl.cloudfront.net/ln/feedImages/686x514/b16a6232ac45dd52f655a495e545cc1c_202112.jpg"/><meta property="og:locale" content="en" /><meta property="og:image:type" content="image/jpeg" /><meta property="og:image:width" content="686" /><meta property="og:image:height" content="514" /><meta property="og:site_name" content="Lokmat English" /><meta property="og:see_also" content="https://english.lokmat.com/"><meta property="og:updated_time" content="2021-12-03T14:38:32+05:30" /><meta name="twitter:title" content="Former TNPCB chairman Venkatachalam found dead in Chennai | english.lokmat.com"/><meta name="twitter:description" content="Former TNPCB chairman Venkatachalam found dead in Chennai: Chennai, Dec 3 Former Tamil Nadu Pollution Control Board (TNPCB) chairman A. V Venkatachalam and facing corruption charges .... Get all latest entertainment & viral stories on english.lokmat.com"/><meta name="twitter:image" content="https://d3pc1xvrcw35tl.cloudfront.net/ln/feedImages/686x514/b16a6232ac45dd52f655a495e545cc1c_202112.jpg"/><meta name="twitter:image:alt" content="Former TNPCB chairman Venkatachalam found dead in Chennai | english.lokmat.com"/><meta name="twitter:url" content="https://english.lokmat.com/politics/former-tnpcb-chairman-venkatachalam-found-dead-in-chennai/"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="english.lokmat.com"/><meta name="twitter:creator" content="@LokmatNewsEng"/><meta name="twitter:player" content=""/><meta name="twitter:player:width" content="480"/><meta name="twitter:player:height" content="270"/><meta name="twitter:app:name:iphone" content="Lokmat - Latest News in Hindi & Marathi"/><meta name="twitter:app:id:iphone" content="843699873"/><meta name="twitter:app:name:ipad" content="Lokmat - Latest News in Hindi & Marathi"/><meta name="twitter:app:id:ipad" content="843699873"/><meta name="twitter:app:name:googleplay" content="Lokmat - Latest News in Hindi & Marathi"/><meta name="twitter:app:id:googleplay" content="com.lokmat.app"/><script type="application/ld+json"> { "@context": "https://schema.org", "@type": "NewsArticle", "mainEntityOfPage":{ "@type":"WebPage", "@id":"https://english.lokmat.com/politics/former-tnpcb-chairman-venkatachalam-found-dead-in-chennai/" }, "headline": "Former TNPCB chairman Venkatachalam found dead in Chennai", "url":"https://english.lokmat.com/politics/former-tnpcb-chairman-venkatachalam-found-dead-in-chennai/", "image": { "@type": "ImageObject", "url": "feedImages/2021/12/b16a6232ac45dd52f655a495e545cc1c.jpg", "height": 514, "width": 686 }, "thumbnailUrl":"feedImages/2021/12/b16a6232ac45dd52f655a495e545cc1c.jpg", "datePublished": "2021-12-03T13:03:12+05:30", "dateModified": "2021-12-03T13:25:29+05:30", "dateCreated": "2021-12-03T13:03:12+05:30", "author": { "@type": "Person", "name": "IANS" },"publisher":{"@type":"Organization","name":"Lokmat News","legalName":"Lokmat Media Private Limited","logo":{"@type":"ImageObject","url":"https:\/\/d3pc1xvrcw35tl.cloudfront.net\/ln\/assets\/images\/lokmattimes-logo-v0.2.png","width":224,"height":58}}, "articleSection":"Politics", "description": "Chennai, Dec 3 Former Tamil Nadu Pollution Control Board (TNPCB) chairman A. V Venkatachalam and facing corruption charges has died by suicide, police said on Friday.Police said that he has not left any suicide note and it was his wife who found his body in his bedroom at their residence at the New Secretariat Colony street, Velachery.The former IFS officer was facing a corruption charge during his tenure as TNPCB chairman, and the Directorate of Vigilance and Anti Corruption (DVAC) had conducted surprise raids at his house on September 24.The sleuths of the DVAC found 13.5 lakh unaccounted money, 8 kg of gold worth 2.5 crore rupees and some documents related to property transactions from his residence during the raid. Ten Kg of sandalwood was also found at the residence during the raids.Venkatachalam retired from the IFS in 2018 and was appointed Chairman of TNPCB in 2019 by the then AIADMK government.DVAC registered cases against him while was serving as member secretary, Tamil Nadu Pollution Control Board during his tenure from October 14, 2013, to July 29, 2014.His tenure as Member secretary, Tamil Nadu Environment impact assessment authority, and as Chairman, TNPCB from September 27, 2019, for two years was also included in the corruption charges against him.The Velachery police have registered a case of unnatural death under Section 174 of CrPc. His body was handed over to the relatives on Friday after post-mortem at Government Royapettah Hospital.Disclaimer: This post has been auto-published from an agency feed without any modifications to the text and has not been reviewed by an editor", "articleBody":"Chennai, Dec 3 Former Tamil Nadu Pollution Control Board (TNPCB) chairman A. V Venkatachalam and facing corruption charges has died by suicide, police said on Friday.Police said that he has not left any suicide note and it was his wife who found his body in his bedroom at their residence at the New Secretariat Colony street, Velachery.The former IFS officer was facing a corruption charge during his tenure as TNPCB chairman, and the Directorate of Vigilance and Anti Corruption (DVAC) had conducted surprise raids at his house on September 24.The sleuths of the DVAC found 13.5 lakh unaccounted money, 8 kg of gold worth 2.5 crore rupees and some documents related to property transactions from his residence during the raid. Ten Kg of sandalwood was also found at the residence during the raids.Venkatachalam retired from the IFS in 2018 and was appointed Chairman of TNPCB in 2019 by the then AIADMK government.DVAC registered cases against him while was serving as member secretary, Tamil Nadu Pollution Control Board during his tenure from October 14, 2013, to July 29, 2014.His tenure as Member secretary, Tamil Nadu Environment impact assessment authority, and as Chairman, TNPCB from September 27, 2019, for two years was also included in the corruption charges against him.The Velachery police have registered a case of unnatural death under Section 174 of CrPc. His body was handed over to the relatives on Friday after post-mortem at Government Royapettah Hospital.Disclaimer: This post has been auto-published from an agency feed without any modifications to the text and has not been reviewed by an editor", "keywords":"DEC,Former tamil nadu pollution control board," }</script><script type="application/ld+json"> { "@context" : "https://schema.org", "@type": "WebPage", "description": "Chennai, Dec 3 Former Tamil Nadu Pollution Control Board (TNPCB) chairman A. V Venkatachalam and facing corruption charges ..." , "url":"https://english.lokmat.com/politics/former-tnpcb-chairman-venkatachalam-found-dead-in-chennai/", "name": "Former TNPCB chairman Venkatachalam found dead in Chennai" }</script><script type="application/ld+json"> { "@context": "http://schema.org", "@type": "WebSite", "url": "https://english.lokmat.com/", "potentialAction": { "@type": "SearchAction", "target": "https://english.lokmat.com/search/?text={search_term_string}&searchtext={search_term_string}", "query-input": "required name=search_term_string" } } </script><script type="application/ld+json">{ "@context" : "https://schema.org", "@type" : "Organization", "name" : "Lokmat News ", "url" : "https://english.lokmat.com/", "legalName": "Lokmat Media Private Limited", "logo": { "@type": "ImageObject", "url": "https://d3pc1xvrcw35tl.cloudfront.net/ln/images/2019/05/119/lokmattimes-logo.png", "width": 224, "height": 59 }}</script><script type="application/ld+json"> { "@context": "http://schema.org", "@type": "BreadcrumbList", "itemListElement": [{ "@type": "ListItem", "position": 1, "item": { "@id": "https://english.lokmat.com/", "@type": "WebPage", "name": "Home", "image": "https://d3pc1xvrcw35tl.cloudfront.net/ln/assets/images/lokmattimes-logo-v0.2.png" } },{ "@type": "ListItem", "position": 2, "item": { "@id": "https://english.lokmat.com/politics/", "@type": "WebPage", "name": "Politics", "image": "https://d3pc1xvrcw35tl.cloudfront.net/ln/assets/images/lokmattimes-logo-v0.2.png" } },{ "@type": "ListItem", "position": 3, "item": { "@id": "https://english.lokmat.com/politics/former-tnpcb-chairman-venkatachalam-found-dead-in-chennai/", "@type": "WebPage", "name": "Former TNPCB chairman Venkatachalam found dead in Chennai", "image": "feedImages/2021/12/b16a6232ac45dd52f655a495e545cc1c.jpg" } } ] } </script><link rel="next" href="https://english.lokmat.com/politics/winter-session-rajya-sabha-adjourned-till-230-pm/"/><link rel="prev" href="https://english.lokmat.com/politics/west-bengal-bjp-leaders-to-meet-pm-modi-demanding-caa-implementation-today/"/><script> var izqOptions = ["userProfile",{"add":{ "Category":["politics"]} }];</script><link rel='stylesheet' type='text/css' href='https://d3pc1xvrcw35tl.cloudfront.net/ln/assets/css/lokmat-responsive-articles-v0.9.css'/><script> var pagevar = ""; var pagevar = ["politics"]; var pagetype = "" ; var width = window.innerWidth || document.documentElement.clientWidth; </script><style> body, body *{font-family:sans-serif;} :root { --adbgclr: #f3f3f3; } .article-body .articlefeatured img{display:none;} .inarticleAd{margin:0px auto; width:300px; height:250px; text-align:center; background:var(--adbgclr);} @media screen and (max-width:768px){ .imgplaceholder{background:#ccc; width:100vw; height:calc(100vw / 4 * 3 + 0px)} #headerBanner{width:300px; height:250px; background:var(--adbgclr); overflow:hidden; margin:10px auto 10px;} .article-contentPhoto figure .imgplaceholder{width:calc(100vw - 20px); height:calc((100vw - 20px) / 4 * 3 + 0px); display:block;} .article-contentPhoto figure .imgwrp img{display:none;} } @media screen and (min-width:1016px){ .imgplaceholder{background:#ccc; width:685px; height:calc(685px / 4 * 3 + 0px)} #headerBanner{width:1016px; height:90px; background:var(--adbgclr); overflow:hidden; margin:10px auto;} .rhs-ad{width:300px; height:250px; background:var(--adbgclr); overflow:hidden; text-align: center;} .article-taboola{display:none;} .article-contentPhoto figure .imgplaceholder{width:665px; height:calc(665px / 4 * 3 + 0px); display:block;} .article-contentPhoto figure .imgwrp img{display:none;} } </style><script>var _GET=(function(){var _get={};var re=/[?&]([^=&]+)(=?)([^&]*)/g;while(m=re.exec(location.search)) _get[decodeURIComponent(m[1])]=(m[2]=="="?decodeURIComponent(m[3]):true);return _get;})();var fromLokmatApp=false;fromLokmatApp=(_GET["LokmatApp"])?true:false;window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;ga("create","UA-51033392-1","lokmat.com");if(fromLokmatApp){ga("set","campaignSource","LokmatApp");ga("set","campaignMedium","referral");ga("set","campaignName","LokmatApp");ga("send","pageview",window.location.pathname);}else{ga("send","pageview");}</script><script async src="https://www.google-analytics.com/analytics.js"></script><script>var _comscore = _comscore || []; _comscore.push({ c1: "2", c2: "22995154" }); (function() { var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true; s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js"; el.parentNode.insertBefore(s, el); })(); </script><noscript><img src="https://b.scorecardresearch.com/p?c1=2&c2=22995154&cv=2.0&cj=1" /></noscript><script>var clientip="107.23.218.4"; var device = "mobile"; </script></head><body id ="articlePage"><div class="gutter-ad right"></div><div class="gutter-ad left"></div><div id="beforehead-desktop"></div><div class="blackout-window hide"></div><!-- Header starts here --><header><div class="download-strip"><!--div class="update-weather"><div class="current-city"><i class="mobile-sprite city-footer"></i><span>City</span></div><span class="mobile-sprite weather-status-icon"></span><span class="city-temp">28</span></div--></div><div class="header-strip"><aside class="header-left"><div class="hamburger"><span></span><span></span><span></span></div><p class="logo-wrapper"><a href="/" title="Lokmat News English"><img src="https://d3pc1xvrcw35tl.cloudfront.net/ln/assets/images/lokmattimes-logo-mobile-v0.2.png" title="Lokmat News English" alt="Lokmat News English"></a></p></aside><aside class="header-right"><!--span><i class="mobile-sprite not-icon"><i class="not-numbers"></i></i></span><span class="mobile-sprite user-icon"></span--><div class="update-weather"><div class="current-city"><i class="mobile-sprite city-header"></i><span>City</span></div></div><!--span class="mobile-sprite search-icon"></span--></aside><a target="_blank" id="googlenews-header" href="https://news.google.com/s/CAoiKENCSVNHQWdNYWhRS0VtVnVaMnhwYzJndWJHOXJiV0YwTG1OdmJTZ0FQAQ?sceid=IN:en&r=7&oc=1" ><img src="https://d3pc1xvrcw35tl.cloudfront.net/ln/assets/images/google-news-icon-white-v0.1.svg"></a></div><section id="header_drawer" class="lkm-overlay hide"><div id="parimary_drawer" class=""><div class="drawer-head"><!-- <a class="brand-logo" href="/"><img src="https://d3pc1xvrcw35tl.cloudfront.net/ln/assets/images/lokmattimes-logo-mobile-v0.2.png" title="Lokmat News English" alt="Lokmat News English"></a> --><a class="brand-logo" href="/"></a><p class="switch-lang"><a title="Lokmat News Marathi" href="https://www.lokmat.com/">Marathi</a> | <a title="Lokmat News Hindi" href="https://www.lokmatnews.in/">Hindi</a></p><span class="mobile-sprite drawer-close"></span></div><!-- <div class="drawer-login"><p class="welcome-user"><i class="mobile-sprite user-grey"></i><span>Hello, Lokmat Reader</span></p><button id="drawer_login" class="red" value="Sign in">Sign in</button></div> --><div class="app-strip"><a class="download-lhs download-app" href="https://english.lokmat.com/install_app.htm?utm_source=english.lokmat.com&utm_medium=mobile_app_header_android" target="_blank"><i class="mobile-sprite mobile-icon"></i><span>Download App</span></a><a class="download-rhs epaper-head" href="http://epaper.lokmat.com/lokmattimes/?utm_source=english.lokmat.com&utm_medium=top-head" target="_blank"><i class="mobile-sprite epaper-icon-black"></i><span>Epaper</span></a></div><aside class="follow-us"><p class="follow-txt">FOLLOW US : </p><p class="follow-icons"><a class="mobile-sprite footer-fb" href="https://www.facebook.com/lokmatnewsenglish" target="_blank" rel="noopener"></a><a class="mobile-sprite footer-tw" href="https://twitter.com/LokmatNewsEng" target="_blank" rel="noopener"></a><a class="mobile-sprite footer-insta" href="https://www.instagram.com/lokmatnewsenglish/?hl=en" target="_blank" rel="noopener"></a></p><a target="_blank" id="googlenews-header-mobile" href="https://news.google.com/s/CAoiKENCSVNHQWdNYWhRS0VtVnVaMnhwYzJndWJHOXJiV0YwTG1OdmJTZ0FQAQ?sceid=IN:en&r=7&oc=1" ><img src="https://d3pc1xvrcw35tl.cloudfront.net/ln/assets/images/google-news-icon-v0.1.svg"></a></aside><div class="drawer-list"><h3 class="imp"><a href="/"><i class="mobile-sprite home-icon"></i><span>Home</span></a></h3><h3 data-subhead="subhead-city"><a href="javascript:void(0);" ><i class="mobile-sprite city-icon "></i><span>City</span></a></h3><h3><a href="/latest-news/?utm_source=english.lokmat.com&utm_medium=hamburger-menu" ><i class="mobile-sprite latest-news-icon "></i><span>Latest News</span></a></h3><h3><a href="/cricket/?utm_source=english.lokmat.com&utm_medium=hamburger-menu" ><i class="mobile-sprite cricket-icon ipl-2020-icon"></i><span>Cricket</span></a></h3><h3><a href="/national/?utm_source=english.lokmat.com&utm_medium=hamburger-menu" ><i class="mobile-sprite national-icon "></i><span>National</span></a></h3><h3><a href="/maharashtra/?utm_source=english.lokmat.com&utm_medium=hamburger-menu" ><i class="mobile-sprite maharashtra-icon "></i><span>Maharashtra</span></a></h3><h3><a href="/aurangabad/?utm_source=english.lokmat.com&utm_medium=hamburger-menu" ><i class="mobile-sprite aurangabad-icon city-icon"></i><span>Aurangabad</span></a></h3><h3><a href="/nagpur/?utm_source=english.lokmat.com&utm_medium=hamburger-menu" ><i class="mobile-sprite nagpur-icon city-icon"></i><span>Nagpur</span></a></h3><h3><a href="/international/?utm_source=english.lokmat.com&utm_medium=hamburger-menu" ><i class="mobile-sprite international-icon "></i><span>International</span></a></h3><h3><a href="/lokmat-spotlight/?utm_source=english.lokmat.com&utm_medium=hamburger-menu" ><i class="mobile-sprite lokmat-spotlight-icon "></i><span>Lokmat Spotlight</span></a></h3><h3><a href="/entertainment/?utm_source=english.lokmat.com&utm_medium=hamburger-menu" ><i class="mobile-sprite entertainment-icon "></i><span>Entertainment</span></a></h3><h3><a href="/social-viral/?utm_source=english.lokmat.com&utm_medium=hamburger-menu" ><i class="mobile-sprite social-viral-icon "></i><span>Social Viral</span></a></h3><h3><a href="/photos/?utm_source=english.lokmat.com&utm_medium=hamburger-menu" ><i class="mobile-sprite photos-icon "></i><span>Photos</span></a></h3><h3><a href="/business/?utm_source=english.lokmat.com&utm_medium=hamburger-menu" ><i class="mobile-sprite business-icon "></i><span>Business</span></a></h3><h3><a href="/sports/?utm_source=english.lokmat.com&utm_medium=hamburger-menu" ><i class="mobile-sprite sports-icon "></i><span>Sports</span></a></h3><h3><a href="/technology/?utm_source=english.lokmat.com&utm_medium=hamburger-menu" ><i class="mobile-sprite technology-icon "></i><span>Technology</span></a></h3><h3><a href="/lifestyle/?utm_source=english.lokmat.com&utm_medium=hamburger-menu" ><i class="mobile-sprite lifestyle-icon "></i><span>Lifestyle</span></a></h3><h3><a href="/health/?utm_source=english.lokmat.com&utm_medium=hamburger-menu" ><i class="mobile-sprite health-icon "></i><span>Health</span></a></h3></div></div><div class="subdrawer hide" id="subhead-city"><div class="subdrawer-head"><p class="subdrawer-title"><a href ="javascript:void(0);">City</a></p><span id="close_subdrawer" class="mobile-sprite right-arrow"></span></div></div></section></header><div id="LokmatDesktop1x1"></div><div id="LokmatFloterDesktop1x1"></div><style>#LokmatFloterDesktop1x1{height:0px;}</style><div id="beforehead"></div><section class="mainContainer articleWrap"><section class="infinite-article" data-url="https://english.lokmat.com/politics/former-tnpcb-chairman-venkatachalam-found-dead-in-chennai/" data-article-id="407257"><link rel="next" href="https://english.lokmat.com/politics/winter-session-rajya-sabha-adjourned-till-230-pm/"/><link rel="prev" href="https://english.lokmat.com/politics/west-bengal-bjp-leaders-to-meet-pm-modi-demanding-caa-implementation-today/"/><title>Former TNPCB chairman Venkatachalam found dead in Chennai English.Lokmat.com</title><meta name="keywords" content="DEC,Former tamil nadu pollution control board,"/><article class="article-body"><h1 class="article-head">Former TNPCB chairman Venkatachalam found dead in Chennai</h1><p class="publisher"> By <a href="/author/ians/">IANS</a> | Published: <span class="published-time">December 3, 2021 01:03 PM</span><span class="hide" id="datePublished">2021-12-03T13:03:12+5:30</span><span class="hide" id="dateModified">2021-12-03T13:25:29+5:30</span></p><h2 class="article-description">Chennai, Dec 3 Former Tamil Nadu Pollution Control Board (TNPCB) chairman A. V Venkatachalam and facing corruption charges ...</h2><figure class="articlefeatured"><div class="imgplaceholder"></div><img src="https://d3pc1xvrcw35tl.cloudfront.net/ln/feedImages/420x315/b16a6232ac45dd52f655a495e545cc1c_202112.jpg" alt="Former TNPCB chairman Venkatachalam found dead in Chennai | Former TNPCB chairman Venkatachalam found dead in Chennai" title="Former TNPCB chairman Venkatachalam found dead in Chennai | Former TNPCB chairman Venkatachalam found dead in Chennai"><figcaption><h2>Former TNPCB chairman Venkatachalam found dead in Chennai</h2></figcaption></figure><div class="articleShare"><span data-share="facebook" class="artShrIcn fb"></span><span data-share="twitter" class="artShrIcn tw"></span><span data-share="whatsapp" class="artShrIcn wt"></span><span data-share="telegram" class="artShrIcn tele"></span><span id="nativaShare" data-share="" class="artShrIcn native"></span><a target="_blank" href="https://news.google.com/s/CAoiKENCSVNHQWdNYWhRS0VtVnVaMnhwYzJndWJHOXJiV0YwTG1OdmJTZ0FQAQ?sceid=IN:en&r=7&oc=1" id="googleNews" data-share="googlenews"><img src="https://d3pc1xvrcw35tl.cloudfront.net/ln/assets/images/google-news-icon-v0.1.svg"></a><span class="artShrIcn nextArticle">Next <i></i></span></div><div id="headerBanner" class="articlePage"></div><div class="article-content"><div class="article-contentText"><p>Chennai, Dec 3 Former Tamil Nadu Pollution Control Board (TNPCB) chairman A. V Venkatachalam and facing corruption charges has died by suicide, police said on Friday.</p><p>Police said that he has not left any suicide note and it was his wife who found his body in his bedroom at their residence at the New Secretariat Colony street, Velachery.</p><div id="inArticle1" class="inarticleAd" style="margin:0px auto; width:300px; height:250px; text-align:center;"></div><p>The former IFS officer was facing a corruption charge during his tenure as TNPCB chairman, and the Directorate of Vigilance and Anti Corruption (DVAC) had conducted surprise raids at his house on September 24. </p><p>The sleuths of the DVAC found 13.5 lakh unaccounted money, 8 kg of gold worth 2.5 crore rupees and some documents related to property transactions from his residence during the raid. Ten Kg of sandalwood was also found at the residence during the raids.</p><div id="inArticle2" class="inarticleAd" style="margin:0px auto; width:300px; height:250px; text-align:center;"></div><p>Venkatachalam retired from the IFS in 2018 and was appointed Chairman of TNPCB in 2019 by the then AIADMK government.</p><p>DVAC registered cases against him while was serving as member secretary, Tamil Nadu Pollution Control Board during his tenure from October 14, 2013, to July 29, 2014. </p><div id="inArticle3" class="inarticleAd" style="margin:0px auto; width:300px; height:250px; text-align:center;"></div><p>His tenure as Member secretary, Tamil Nadu Environment impact assessment authority, and as Chairman, TNPCB from September 27, 2019, for two years was also included in the corruption charges against him.</p><p>The Velachery police have registered a case of unnatural death under Section 174 of CrPc. His body was handed over to the relatives on Friday after post-mortem at Government Royapettah Hospital.<p>Disclaimer: This post has been auto-published from an agency feed without any modifications to the text and has not been reviewed by an editor</p><!-- break-4 --><a class="fadeout" id="openinApp" href="https://english.lokmat.com/install_app.htm?utm_source=english.lokmat.com&utm_medium=open_in_app&launch_url=https://english.lokmat.com/politics/former-tnpcb-chairman-venkatachalam-found-dead-in-chennai/"">Open in app</a></div></div></div><div class="social-share"><span class="share-title">Share:</span><a data-share="whatsapp" href="#" class="mobile-sprite wt"></a><a data-share="facebook" href="#" class="mobile-sprite fb"></a><a data-share="twitter" href="#" class="mobile-sprite tw"></a><a data-share="linkedin" href="#" class="mobile-sprite in"></a><a data-share="email" href="#" class="mobile-sprite mail"></a><a data-share="telegram" href="#" class="mobile-sprite tg"></a><a target="_blank" data-share="" id="googlenews-bottom" href="https://news.google.com/s/CAoiKENCSVNHQWdNYWhRS0VtVnVaMnhwYzJndWJHOXJiV0YwTG1OdmJTZ0FQAQ?sceid=IN:en&r=7&oc=1" ><img src="https://d3pc1xvrcw35tl.cloudfront.net/ln/assets/images/google-news-icon-v0.1.svg"></a></div><div class="tags"><span class="title">Tags :</span><span class="taglist"><a href="/topics/dec/" class="tagitem">DEC</a><a href="/topics/dec/" class="tagitem">DEC</a><a href="/topics/former-tamil-nadu-pollution-control-board/" class="tagitem">Former tamil nadu pollution control board</a></span></div></article><script type="text/javascript"> var tabolaoptions = { mode: "alternating-thumbnails-a", container: "taboola-below-article-thumbnails", placement: "Below Article Thumbnails", target_type: "mix" };</script><div class="lk-widget bg-white article-taboola"><div id="taboola-below-article-thumbnails"></div></div><div id="rhs-top" class="rhs-ad"></div><section class="lkm-widget" id="organic_unit1"><div class="lkm-head"><h3>Related Stories</h3></div><!-- Grid view starts here c--><section class="grid-view "><figure><div class="grid-container"><a class="imgwrap " href="/health/only-punjab-reported-4-deaths-due-to-oxygen-shortage-mandaviya/"><img class="lazy" data-original="https://d3pc1xvrcw35tl.cloudfront.net/ln/feedImages/200x150/b1258c7d9579f704c07ade2091bbf413_202112.jpg" title="Only Punjab reported 4 deaths due to oxygen shortage: Mandaviya - Marathi News | Only Punjab reported 4 deaths due to oxygen shortage: Mandaviya | Latest health News at Lokmat.com" alt="Only Punjab reported 4 deaths due to oxygen shortage: Mandaviya - Marathi News | Only Punjab reported 4 deaths due to oxygen shortage: Mandaviya | Latest health News at Lokmat.com"></a><figcaption><h2><a class="list-category" href="/health/">Health :</a><a href="/health/only-punjab-reported-4-deaths-due-to-oxygen-shortage-mandaviya/" >Only Punjab reported 4 deaths due to oxygen shortage: Mandaviya</a></h2><h3 class="hide"> New Delhi, Dec 3 Union Health Minister Mansukh Mandaviya on Friday informed the Lok Sabha that Punjab had ... ... </h3></figcaption></div></figure><figure><div class="grid-container"><a class="imgwrap " href="/entertainment/ntr-praises-his-uncle-balakrishna-after-watching-akhanda/"><img class="lazy" data-original="https://d3pc1xvrcw35tl.cloudfront.net/ln/feedImages/200x150/bfaa10123147558ac9c3f08d08689c1c_202112.jpg" title="NTR praises his uncle Balakrishna after watching &#039;Akhanda&#039; - Marathi News | NTR praises his uncle Balakrishna after watching &#039;Akhanda&#039; | Latest entertainment News at Lokmat.com" alt="NTR praises his uncle Balakrishna after watching &#039;Akhanda&#039; - Marathi News | NTR praises his uncle Balakrishna after watching &#039;Akhanda&#039; | Latest entertainment News at Lokmat.com"></a><figcaption><h2><a class="list-category" href="/entertainment/">Entertainment :</a><a href="/entertainment/ntr-praises-his-uncle-balakrishna-after-watching-akhanda/" >NTR praises his uncle Balakrishna after watching &#039;Akhanda&#039;</a></h2><h3 class="hide"> Hyderabad, Dec 3 Nandamuri Balakrishna&#039;s movie &#039;Akhanda&#039;, which hit the screens on Thursday, has managed to become one ... ... </h3></figcaption></div></figure><figure><div class="grid-container"><a class="imgwrap " href="/health/abbot-says-its-rapid-and-pcr-tests-can-detect-omicron-variant/"><img class="lazy" data-original="https://d3pc1xvrcw35tl.cloudfront.net/ln/feedImages/200x150/a466f96a96aa85822a77bc0d8c2a2290_202112.jpg" title="Abbot says its rapid and PCR tests can detect Omicron variant - Marathi News | Abbot says its rapid and PCR tests can detect Omicron variant | Latest health News at Lokmat.com" alt="Abbot says its rapid and PCR tests can detect Omicron variant - Marathi News | Abbot says its rapid and PCR tests can detect Omicron variant | Latest health News at Lokmat.com"></a><figcaption><h2><a class="list-category" href="/health/">Health :</a><a href="/health/abbot-says-its-rapid-and-pcr-tests-can-detect-omicron-variant/" >Abbot says its rapid and PCR tests can detect Omicron variant</a></h2><h3 class="hide"> New Delhi, Dec 3 Global healthcare company Abbot has announced that it has conducted an assessment of the ... ... </h3></figcaption></div></figure><figure><div class="grid-container"><a class="imgwrap " href="/national/plea-in-hc-opposing-same-sex-marriages-under-hindu-marriage-act/"><img class="lazy" data-original="https://d3pc1xvrcw35tl.cloudfront.net/ln/feedImages/200x150/cc8546829d456ab7c265b5a177de8e0e_202112.jpg" title="Plea in HC opposing same-sex marriages under Hindu Marriage Act - Marathi News | Plea in HC opposing same-sex marriages under Hindu Marriage Act | Latest national News at Lokmat.com" alt="Plea in HC opposing same-sex marriages under Hindu Marriage Act - Marathi News | Plea in HC opposing same-sex marriages under Hindu Marriage Act | Latest national News at Lokmat.com"></a><figcaption><h2><a class="list-category" href="/national/">National :</a><a href="/national/plea-in-hc-opposing-same-sex-marriages-under-hindu-marriage-act/" >Plea in HC opposing same-sex marriages under Hindu Marriage Act</a></h2><h3 class="hide"> New Delhi, Dec 3 The Delhi High Court will hear on February 3 a plea opposing the registration ... ... </h3></figcaption></div></figure><figure><div class="grid-container"><a class="imgwrap " href="/entertainment/samir-soni-on-his-book-i-turned-to-my-diary-discovered-my-real-self/"><img class="lazy" data-original="https://d3pc1xvrcw35tl.cloudfront.net/ln/feedImages/200x150/44029f826e377159b052d9b84ff08d6a_202112.jpg" title="Samir Soni on his book: &#039;I turned to my diary, discovered my real self&#039; - Marathi News | Samir Soni on his book: &#039;I turned to my diary, discovered my real self&#039; | Latest entertainment News at Lokmat.com" alt="Samir Soni on his book: &#039;I turned to my diary, discovered my real self&#039; - Marathi News | Samir Soni on his book: &#039;I turned to my diary, discovered my real self&#039; | Latest entertainment News at Lokmat.com"></a><figcaption><h2><a class="list-category" href="/entertainment/">Entertainment :</a><a href="/entertainment/samir-soni-on-his-book-i-turned-to-my-diary-discovered-my-real-self/" >Samir Soni on his book: &#039;I turned to my diary, discovered my real self&#039;</a></h2><h3 class="hide"> Mumbai, Dec 3 Actor Samir Soni, who has turned an author with his &#039;My Experiments with Silence&#039;, which ... ... </h3></figcaption></div></figure><figure><div class="grid-container"><a class="imgwrap " href="/health/skorea-to-tighten-anti-virus-measures-amid-surging-covid-cases/"><img class="lazy" data-original="https://d3pc1xvrcw35tl.cloudfront.net/ln/feedImages/200x150/fa5727b728e24d85f9fe3581ea6da5ee_202112.jpg" title="S.Korea to tighten anti-virus measures amid surging Covid cases - Marathi News | S.Korea to tighten anti-virus measures amid surging Covid cases | Latest health News at Lokmat.com" alt="S.Korea to tighten anti-virus measures amid surging Covid cases - Marathi News | S.Korea to tighten anti-virus measures amid surging Covid cases | Latest health News at Lokmat.com"></a><figcaption><h2><a class="list-category" href="/health/">Health :</a><a href="/health/skorea-to-tighten-anti-virus-measures-amid-surging-covid-cases/" >S.Korea to tighten anti-virus measures amid surging Covid cases</a></h2><h3 class="hide"> Seoul, Dec 3 South Korea on Friday decided to tighten anti-virus measures from next week amid a surging ... ... </h3></figcaption></div></figure></section></section><div id="rhs-middle" class="rhs-ad"></div><div id="TaboolaPlaceholder"></div></section></section><div id="footerBanner"></div><footer><aside class="footer-list"><h2>Section</h2><a href="/national/">National</a><a href="/international/">International</a><a href="/entertainment/">Entertainment</a><a href="/photos/">Photos</a><a href="/videos/">Videos</a><a href="/business/">Business</a><a href="/sports/">Sports</a><a href="/technology/">Technology</a><a href="/lifestyle/">Lifestyle</a><a href="/health/">Health</a><a href="/politics/">Politics</a></aside><aside class="static-links"><a href="http://lokmat.net/about.html" target="_blank">About Us</a><a href="/advertise-with-us/" >Advertise with Us</a><a href="/private-policy/" >Privacy Policy</a><a href="/contact-us/" >Contact Us</a><a href="/sitemap.xml" >Sitemap</a><a href="/terms-of-use/" >Terms of Use</a><a href="/statutory-provisions-on-reporting/" >Statutory provisions on reporting ( sexual offences )</a><a href="/code-of-ethics-for-digital-news-websites/" >Code of ethics for digital news websites</a></aside><aside class="our-network"><h2>OUR NETWORK</h2><a href="https://www.lokmat.com" target="_blank">lokmat.com</a><a href="https://www.lokmatnews.in" target="_blank">lokmatnews.in</a><a href="http://epaperlokmat.in/lokmattimes/" target="_blank">epaper.lokmat.com</a><a href="http://deepotsav.lokmat.com" target="_blank">deepotsav.lokmat.com</a><a href="http://lokmat.net" target="_blank">lokmat.net</a></aside><aside class="follow-us"><p class="follow-txt">FOLLOW US : </p><p class="follow-icons"><a class="mobile-sprite footer-fb" href="https://www.facebook.com/lokmatnewsenglish" target="_blank" rel="noopener"></a><a class="mobile-sprite footer-tw" href="https://twitter.com/LokmatNewsEng" target="_blank" rel="noopener"></a><a class="mobile-sprite footer-insta" href="https://www.instagram.com/lokmatnewsenglish/?hl=en" target="_blank" rel="noopener"></a></p></aside><div class='footer-strip'><a class='current-city-url' href='javascript:void(0)' ><i class='mobile-sprite city-footer'></i><span class='current-city-footer'>City</span></a><a class='' href='/cricket/?utm_source=english.lokmat.com&utm_medium=footer-menu' ><i class='mobile-sprite ipl-2020-footer'></i><span class=''>Cricket</span></a><a class='' href='/latest-news/?utm_source=english.lokmat.com&utm_medium=footer-menu' ><i class='mobile-sprite latest-news'></i><span class=''>Latest</span></a><a class='' href='/photos/?utm_source=english.lokmat.com&utm_medium=footer-menu' ><i class='mobile-sprite photoflick'></i><span class=''>Photos</span></a><a class='' href='/entertainment/?utm_source=english.lokmat.com&utm_medium=footer-menu' ><i class='mobile-sprite entertainment-icon-white'></i><span class=''>Entertainment</span></a></div><p class="copyright">Copyright © 2020 Lokmat Media Pvt Ltd</p></footer><!--div class="scrollTop hide" style="display: none;"><span class="mobile-sprite gotop-btn"></span></div--><style>.si-fix-widget .si-scrCntnr .si-teamNm{font-size:15px;}.si-fix-widget .si-matUpcoming .si-upcomingMat .si-venue{font-size:12px} </style><script type="text/javascript" defer="defer"> var articlePage = document.querySelector("#articlePage"); function insertAfter(newNode, referenceNode) { referenceNode.parentNode.insertBefore(newNode, referenceNode.nextSibling); } var scrlimit = 100; function loadStyle(src, id) { return new Promise(function (resolve, reject) { let ev_style = document.createElement('link'); ev_style.href = src; ev_style.id = id; ev_style.type = "text/css"; ev_style.rel = "stylesheet"; ev_style.onload = () => resolve(ev_style); ev_style.onerror = () => reject(new Error(`Script load error for ${src}`)); document.body.append(ev_style); }); } function loadScript(src, id) { return new Promise(function (resolve, reject) { let ev_js = document.createElement('script'); ev_js.src = src; ev_js.id = id; ev_js.defer = "defer"; ev_js.onload = () => resolve(ev_js); ev_js.onerror = () => reject(new Error(`Script load error for ${src}`)); document.head.append(ev_js); }); } var lkmfunctions = false; function loadEvents() { if (!lkmfunctions && lkmfunctions !== null && window.scrollY > scrlimit) { lkmfunctions = true; var lkm_fonts_font = loadStyle("https://fonts.googleapis.com/css2?family=Noto+Sans:wght@400;700&display=swap", "googleFonts"); var lkm_lazyload_js = loadScript("https://d3pc1xvrcw35tl.cloudfront.net/ln/assets/js/lazyload-common-responsive-v0.2.js", "lazyload-min"); Promise.all([lkm_fonts_font, lkm_lazyload_js]).then(() => { if (articlePage !== null && window.screen.width < 768) { var targettoclone = $("#headerBanner"); $("#spacerdummy").hide(); targettoclone.insertAfter($(".articleShare")); targettoclone.show(); } }).then(() => { setTimeout(function () { $("img.lazy").lazyload({ effect: "fadeIn", threshold: 100 }); }, 500) }).then(() => { $(".article-taboola").show(); var ftimg = $(".articlefeatured img").attr("data-src"); $(".articlefeatured img").attr("src", ftimg); $(".imgplaceholder").hide(); $(".article-body .articlefeatured img").show(); }).then(() => { izqHitSuccess = true; var script = document.createElement("script"); script.src = "https://cdn.izooto.com/scripts/6168ba87a59e62610c2fa87be03bc63fc4955a65.js"; script.type = "text/javascript"; script.defer = true; document.getElementsByTagName("head").item(0).appendChild(script); window._izq = window._izq || []; window._izq.push(["init"]); }).then(() => { window._izq.push(izqOptions); }).then(() => { window._taboola = window._taboola || []; _taboola.push({ article: "auto", tracking: "utm_source=taboola&utm_medium=recirculation" }); !function (e, f, u, i) { if (!document.getElementById(i)) { e.async = 1; e.src = u; e.id = i; f.parentNode.insertBefore(e, f); } } (document.createElement("script"), document.getElementsByTagName("script")[0], "//cdn.taboola.com/libtrc/lokmat-englishlokmatcom/loader.js", "tb_loader_script"); if (window.performance && typeof window.performance.mark == "function") { window.performance.mark("tbl_ic"); } }).then(() => { window._taboola = window._taboola || []; _taboola.push(tabolaoptions); window._taboola = window._taboola || []; _taboola.push({ flush: true }); }).then(() => { function callLazyInnerImg() { setTimeout(function () { $(".infinite-article:last").find("img.lazy").lazyload({ effect: "fadeIn", threshold: 100 }); }, 200); } }).catch((e) => { console.log("error in loading script and css files \n", e) }).finally(() => { window.removeEventListener("scroll", loadEvents); }); } else { return false; } } function loadjqueryLib() { if (!lzyevents && lzyevents !== null) { lzyevents = null; var jquery_js = loadScript("https://d3pc1xvrcw35tl.cloudfront.net/ln/assets/js/jquery.min-v0.1.js", "jquery-min"); Promise.all([jquery_js]).then(() => { loadScript("https://d3pc1xvrcw35tl.cloudfront.net/ln/assets/js/common-responsive-v0.8.js", "common-main-min"); }).then(() => { loadScript("https://d3pc1xvrcw35tl.cloudfront.net/ln/assets/js/lokmat_googleAdsPlugin-v0.12.js", "gglPLugin-js"); }).catch((e) => { console.log("error in loading jquery js file \n", e) }); } else if (lzyevents == null) { window.removeEventListener("scroll", loadjqueryLib); } } /* loading main jquery and common responsive js files*/ /* window.addEventListener( "scroll", loadjqueryLib, false );*/ window.addEventListener('load', (event) => { setTimeout(function () { loadjqueryLib(); }, 3000); }); function loadAllEvents() { if (typeof(jQuery) == 'undefined') { loadjqueryLib(); setTimeout(function () { window.addEventListener("scroll", loadEvents, false); }, 2000); } else { window.addEventListener("scroll", loadEvents, false); } } var lzyevents = false; window.addEventListener("scroll", loadAllEvents, false); </script></body></html>