
 <!DOCTYPE html><html lang="en"><head><meta charset="UTF-8"/><link rel="manifest" href="https://english.lokmat.com/manifest.json" /><meta name="viewport" content="width=device-width, initial-scale=1"><link rel="apple-touch-icon" href="https://d3pc1xvrcw35tl.cloudfront.net/ln/assets/images/pwaicon_192-v0.2.png"><meta http-equiv="Cache-control" content="public"><meta charset="UTF-8"/><meta name="theme-color" content="#bd1515" /><meta name="copyright" content="Lokmat Media Pvt Ltd" /><link rel="canonical" href="/football/pl-liverpools-trent-alexander-arnold-ruled-out-of-manchester-city-game/" hreflang="en"/><link rel="dns-prefetch" href="https://d3pc1xvrcw35tl.cloudfront.net"><link rel="preconnect" href="https://d3pc1xvrcw35tl.cloudfront.net"><link rel="preconnect" href="https://fonts.gstatic.com" crossorigin/><link rel="publisher" href="https://plus.google.com/116364843969531095530"/><meta name="viewport" content="width=device-width,initial-scale=1.0,maximum-scale=1.0,minimum-scale=1.0,user-scalable=no"/><link rel="shortcut icon" href="https://d3pc1xvrcw35tl.cloudfront.net/ln/assets/images/favicon-english-v0.1.png" type="image/x-icon"/><script type="text/javascript"> function load_izooto_script(){ if(!izqHitSuccess && window.scrollY > 150){ izqHitSuccess = true; var script = document.createElement("script"); script.src = "https://cdn.izooto.com/scripts/6168ba87a59e62610c2fa87be03bc63fc4955a65.js"; script.type ="text/javascript"; script.defer = true; document.getElementsByTagName("head").item(0).appendChild(script); } else if(izqHitSuccess){ window.removeEventListener("scroll", load_izooto_script); } } var izqHitSuccess = false; window._izq = window._izq || []; window._izq.push(["init" ]); window.addEventListener("load", (event) => { window.addEventListener( "scroll", load_izooto_script, false ); });</script><script data-cfasync='false' type='text/javascript'>(function(w, d) { var s = d.createElement('script'); s.src = '//cdn.adpushup.com/42985/adpushup.js'; s.crossOrigin='anonymous'; s.type = 'text/javascript'; s.async = true; (d.getElementsByTagName('head')[0] || d.getElementsByTagName('body')[0]).appendChild(s); w.adpushup = w.adpushup || {que:[]}; })(window, document);</script><title>PL: Liverpool's Trent Alexander-Arnold ruled out of Manchester City game | english.lokmat.com</title><meta name="description" content="PL: Liverpool's Trent Alexander-Arnold ruled out of Manchester City game: Livepool FC's defender Trent Alexander-Arnold has been ruled out of Sunday's Premier League match against Manchester City, the Merseyside club confirmed on Thursday.. Get all latest entertainment & viral stories on english.lokmat.com"/><meta name="keywords" content="Livepool fc,Jurgen Klopp,Premier League,Thiago Alcantara,English football association,Fap,Englands football association,English football league,Premier club,Epl limited,Epl ltd"/><meta name="news_keywords" content="Livepool fc,Jurgen Klopp,Premier League,Thiago Alcantara,English football association,Fap,Englands football association,English football league,Premier club,Epl limited,Epl ltd"/><meta property="fb:app_id" content=""/><meta property="fb:pages" content="104663834331526"/><link rel="amphtml" href="https://english.lokmat.com/football/pl-liverpools-trent-alexander-arnold-ruled-out-of-manchester-city-game/amp/" ><link rel="shortlink" type="text/html" href="https://lokmatshorts.page.link/grciVcYhza3FDWfPA"/><meta property="article:published_time" content="2021-10-01T10:03:51Z" /><meta property="article:modified_time" content="2021-10-01T10:15:13Z" /><meta property="article:author" content="/author/ani/" /><meta property="article:section" content="Football" /><meta property="article:tag" content="Livepool fc"/><meta property="article:tag" content="Jurgen Klopp"/><meta property="article:tag" content="Premier League"/><meta property="article:tag" content="Thiago Alcantara"/><meta property="article:tag" content="English football association"/><meta property="article:tag" content="Fap"/><meta property="article:tag" content="Englands football association"/><meta property="article:tag" content="English football league"/><meta property="article:tag" content="Premier club"/><meta property="article:tag" content="Epl limited"/><meta property="article:tag" content="Epl ltd"/><meta property="og:type" content="article" /><meta property="og:title" content="PL: Liverpool's Trent Alexander-Arnold ruled out of Manchester City game | english.lokmat.com" /><meta property="og:description" content="PL: Liverpool's Trent Alexander-Arnold ruled out of Manchester City game: Livepool FC's defender Trent Alexander-Arnold has been ruled out of Sunday's Premier League match against Manchester City, the Merseyside club confirmed on Thursday.. Get all latest entertainment & viral stories on english.lokmat.com" /><meta property="og:url" content="https://english.lokmat.com/football/pl-liverpools-trent-alexander-arnold-ruled-out-of-manchester-city-game/" /><meta property="og:image" content="https://d3pc1xvrcw35tl.cloudfront.net/ln/feedImages/686x514/Arnold_dec420211001042307_202110.jpg" /><meta property="og:image:url" content="https://d3pc1xvrcw35tl.cloudfront.net/ln/feedImages/686x514/Arnold_dec420211001042307_202110.jpg"/><meta property="og:locale" content="en" /><meta property="og:image:type" content="image/jpeg" /><meta property="og:image:width" content="800" /><meta property="og:image:height" content="600" /><meta property="og:site_name" content="Lokmat English" /><meta property="og:see_also" content="https://english.lokmat.com/"><meta property="og:updated_time" content="2021-10-01T10:15:19+05:30" /><meta name="twitter:title" content="PL: Liverpool's Trent Alexander-Arnold ruled out of Manchester City game | english.lokmat.com"/><meta name="twitter:description" content="PL: Liverpool's Trent Alexander-Arnold ruled out of Manchester City game: Livepool FC's defender Trent Alexander-Arnold has been ruled out of Sunday's Premier League match against Manchester City, the Merseyside club confirmed on Thursday.. Get all latest entertainment & viral stories on english.lokmat.com"/><meta name="twitter:image" content="https://d3pc1xvrcw35tl.cloudfront.net/ln/feedImages/686x514/Arnold_dec420211001042307_202110.jpg"/><meta name="twitter:image:alt" content="PL: Liverpool's Trent Alexander-Arnold ruled out of Manchester City game | english.lokmat.com"/><meta name="twitter:url" content="https://english.lokmat.com/football/pl-liverpools-trent-alexander-arnold-ruled-out-of-manchester-city-game/"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="english.lokmat.com"/><meta name="twitter:creator" content="@LokmatNewsEng"/><meta name="twitter:player" content=""/><meta name="twitter:player:width" content="480"/><meta name="twitter:player:height" content="270"/><meta name="twitter:app:name:iphone" content="Lokmat - Latest News in Hindi & Marathi"/><meta name="twitter:app:id:iphone" content="843699873"/><meta name="twitter:app:name:ipad" content="Lokmat - Latest News in Hindi & Marathi"/><meta name="twitter:app:id:ipad" content="843699873"/><meta name="twitter:app:name:googleplay" content="Lokmat - Latest News in Hindi & Marathi"/><meta name="twitter:app:id:googleplay" content="com.lokmat.app"/><script type="application/ld+json"> { "@context": "https://schema.org", "@type": "NewsArticle", "mainEntityOfPage":{ "@type":"WebPage", "@id":"https://english.lokmat.com/football/pl-liverpools-trent-alexander-arnold-ruled-out-of-manchester-city-game/" }, "headline": "PL: Liverpool's Trent Alexander-Arnold ruled out of Manchester City game", "url":"https://english.lokmat.com/football/pl-liverpools-trent-alexander-arnold-ruled-out-of-manchester-city-game/", "image": { "@type": "ImageObject", "url": "feedImages/2021/10/Arnold_dec420211001042307.jpg", "height": 514, "width": 686 }, "thumbnailUrl":"feedImages/2021/10/Arnold_dec420211001042307.jpg", "datePublished": "2021-10-01T10:03:51+05:30", "dateModified": "2021-10-01T10:15:13+05:30", "dateCreated": "2021-10-01T10:03:51+05:30", "author": { "@type": "Person", "name": "ANI" },"publisher":{"@type":"Organization","name":"Lokmat News","legalName":"Lokmat Media Private Limited","logo":{"@type":"ImageObject","url":"https:\/\/d3pc1xvrcw35tl.cloudfront.net\/ln\/assets\/images\/lokmattimes-logo-v0.2.png","width":224,"height":58}}, "articleSection":"Football", "description": "Livepool FC&#039;s defender Trent Alexander-Arnold has been ruled out of Sunday&#039;s Premier League match against Manchester City, the Merseyside club confirmed on Thursday.The right-back missed Liverpool&#039;s 5-1 win over FC Porto in midweek due to a muscle issue and Jurgen Klopp has now confirmed that he will not be available to face Pep Guardiola&#039;s side.Klopp expects Alexander-Arnold to return after the international break along with Thiago Alcantara, who is recovering from a calf injury.&#039;No,&#039; Klopp told Liverpoolfc.com on Thursday when asked if he had an update on Alexander-Arnold and Thiago&#039;s fitness.&#039;No &#039;news&#039; means they are doing well but they won&#039;t have enough time for being back against City, but I expect them both to be back after the international break.&#039;&#039;But we have a good team so we still have solutions and we have to use them and yeah, after the international break the boys will be back I think,&#039; he added.( With inputs from ANI )Disclaimer: This post has been auto-published from an agency feed without any modifications to the text and has not been reviewed by an editor", "articleBody":"Livepool FC&#039;s defender Trent Alexander-Arnold has been ruled out of Sunday&#039;s Premier League match against Manchester City, the Merseyside club confirmed on Thursday.The right-back missed Liverpool&#039;s 5-1 win over FC Porto in midweek due to a muscle issue and Jurgen Klopp has now confirmed that he will not be available to face Pep Guardiola&#039;s side.Klopp expects Alexander-Arnold to return after the international break along with Thiago Alcantara, who is recovering from a calf injury.&#039;No,&#039; Klopp told Liverpoolfc.com on Thursday when asked if he had an update on Alexander-Arnold and Thiago&#039;s fitness.&#039;No &#039;news&#039; means they are doing well but they won&#039;t have enough time for being back against City, but I expect them both to be back after the international break.&#039;&#039;But we have a good team so we still have solutions and we have to use them and yeah, after the international break the boys will be back I think,&#039; he added.( With inputs from ANI )Disclaimer: This post has been auto-published from an agency feed without any modifications to the text and has not been reviewed by an editor", "keywords":"Livepool fc,Jurgen Klopp,Premier League,Thiago Alcantara,English football association,Fap,Englands football association,English football league,Premier club,Epl limited,Epl ltd" }</script><script type="application/ld+json"> { "@context" : "https://schema.org", "@type": "WebPage", "description": "Livepool FC's defender Trent Alexander-Arnold has been ruled out of Sunday's Premier League match against Manchester City, the Merseyside club confirmed on Thursday." , "url":"https://english.lokmat.com/football/pl-liverpools-trent-alexander-arnold-ruled-out-of-manchester-city-game/", "name": "PL: Liverpool's Trent Alexander-Arnold ruled out of Manchester City game" }</script><script type="application/ld+json"> { "@context": "http://schema.org", "@type": "WebSite", "url": "https://english.lokmat.com/", "potentialAction": { "@type": "SearchAction", "target": "https://english.lokmat.com/search/?text={search_term_string}&searchtext={search_term_string}", "query-input": "required name=search_term_string" } } </script><script type="application/ld+json">{ "@context" : "https://schema.org", "@type" : "Organization", "name" : "Lokmat News ", "url" : "https://english.lokmat.com/", "legalName": "Lokmat Media Private Limited", "logo": { "@type": "ImageObject", "url": "https://d3pc1xvrcw35tl.cloudfront.net/ln/images/2019/05/119/lokmattimes-logo.png", "width": 224, "height": 59 }}</script><script type="application/ld+json"> { "@context": "http://schema.org", "@type": "BreadcrumbList", "itemListElement": [{ "@type": "ListItem", "position": 1, "item": { "@id": "https://english.lokmat.com/", "@type": "WebPage", "name": "Home", "image": "https://d3pc1xvrcw35tl.cloudfront.net/ln/assets/images/lokmattimes-logo-v0.2.png" } },{ "@type": "ListItem", "position": 2, "item": { "@id": "https://english.lokmat.com/football/", "@type": "WebPage", "name": "Football", "image": "https://d3pc1xvrcw35tl.cloudfront.net/ln/assets/images/lokmattimes-logo-v0.2.png" } },{ "@type": "ListItem", "position": 3, "item": { "@id": "https://english.lokmat.com/football/pl-liverpools-trent-alexander-arnold-ruled-out-of-manchester-city-game/", "@type": "WebPage", "name": "PL: Liverpool's Trent Alexander-Arnold ruled out of Manchester City game", "image": "feedImages/2021/10/Arnold_dec420211001042307.jpg" } } ] } </script><link rel="next" href="https://english.lokmat.com/football/former-liverpool-forward-daniel-sturridge-signs-for-perth-glory/"/><link rel="prev" href="https://english.lokmat.com/football/saff-championship-bhaichung-the-most-lethal-indian-player-ive-played-with-says-chhetri/"/><script>window._izq.push(["userProfile",{"add":{ "Category":["football"]} }]);</script><script type="text/javascript"> function load_taboola_script() { window._taboola = window._taboola || []; _taboola.push({article:"auto",tracking:"utm_source=taboola&utm_medium=recirculation"}); !function (e, f, u, i) { if (!document.getElementById(i)){ e.async = 1; e.src = u; e.id = i; f.parentNode.insertBefore(e, f); } }(document.createElement("script"), document.getElementsByTagName("script")[0],"//cdn.taboola.com/libtrc/lokmat-englishlokmatcom/loader.js","tb_loader_script"); if(window.performance && typeof window.performance.mark == "function") {window.performance.mark("tbl_ic");} } if ( window.addEventListener ) { window.addEventListener( "scroll", load_taboola_script, false );} else { window.attachEvent("onload", load_taboola_script);}window.onload = function() { setTimeout(function(){load_taboola_script() },5000);} </script><link rel='stylesheet' type='text/css' href='https://d3pc1xvrcw35tl.cloudfront.net/ln/assets/css/lokmat-responsive-articles-v0.7.css'/><script> var pagevar = ""; var pagevar = ["sports"]; var pagetype = "" ; var width = window.innerWidth || document.documentElement.clientWidth; </script><style id="article-lcp"> @media screen and (min-width:1016px){ .header-right{visibility:hidden;} .infinite-article .article-body{visibility:hidden;} .infinite-article>.lkm-widget{visibility:hidden;} header #header_drawer #parimary_drawer .drawer-head{visibility:hidden;} header #parimary_drawer .drawer-list{visibility:hidden;} }</style><style id="article-lcp-mobile"> @media screen and (max-width:768px){ #headerBanner{min-height:250px;} .infinite-article{visibility:hidden;} header .logo-wrapper{visibility:hidden;} header .header-right{visibility:hidden;} } </style><script src="https://d3pc1xvrcw35tl.cloudfront.net/ln/assets/js/jquery.min-v0.1.js" type="application/javascript"></script><script>var _GET=(function(){var _get={};var re=/[?&]([^=&]+)(=?)([^&]*)/g;while(m=re.exec(location.search)) _get[decodeURIComponent(m[1])]=(m[2]=="="?decodeURIComponent(m[3]):true);return _get;})();var fromLokmatApp=false;fromLokmatApp=(_GET["LokmatApp"])?true:false;window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;ga("create","UA-51033392-1","lokmat.com");if(fromLokmatApp){ga("set","campaignSource","LokmatApp");ga("set","campaignMedium","referral");ga("set","campaignName","LokmatApp");ga("send","pageview",window.location.pathname);}else{ga("send","pageview");}</script><script async src="https://www.google-analytics.com/analytics.js"></script><script>var _comscore = _comscore || []; _comscore.push({ c1: "2", c2: "22995154" }); (function() { var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true; s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js"; el.parentNode.insertBefore(s, el); })(); </script><noscript><img src="https://b.scorecardresearch.com/p?c1=2&c2=22995154&cv=2.0&cj=1" /></noscript><script>var clientip="13.235.141.28"; var device = "mobile"; </script></head><style> .article-body .articlefeatured img{visibility: hidden;} </style><body id ="articlePage"><div class="gutter-ad right"></div><div class="gutter-ad left"></div><div id="beforehead-desktop"></div><div class="blackout-window hide"></div><!-- Header starts here --><header><div class="download-strip"><!--div class="update-weather"><div class="current-city"><i class="mobile-sprite city-footer"></i><span>City</span></div><span class="mobile-sprite weather-status-icon"></span><span class="city-temp">28</span></div--></div><div class="header-strip"><aside class="header-left"><div class="hamburger"><span></span><span></span><span></span></div><p class="logo-wrapper"><a href="/" title="Lokmat News English"><img src="https://d3pc1xvrcw35tl.cloudfront.net/ln/assets/images/lokmattimes-logo-mobile-v0.2.png" title="Lokmat News English" alt="Lokmat News English"></a></p></aside><aside class="header-right"><!--span><i class="mobile-sprite not-icon"><i class="not-numbers"></i></i></span><span class="mobile-sprite user-icon"></span--><div class="update-weather"><div class="current-city"><i class="mobile-sprite city-header"></i><span>City</span></div></div><!--span class="mobile-sprite search-icon"></span--></aside><a target="_blank" id="googlenews-header" href="https://news.google.com/s/CAoiKENCSVNHQWdNYWhRS0VtVnVaMnhwYzJndWJHOXJiV0YwTG1OdmJTZ0FQAQ?sceid=IN:en&r=7&oc=1" ><img src="https://d3pc1xvrcw35tl.cloudfront.net/ln/assets/images/google-news-icon-white-v0.1.svg"></a></div><section id="header_drawer" class="lkm-overlay hide"><div id="parimary_drawer" class=""><div class="drawer-head"><!-- <a class="brand-logo" href="/"><img src="https://d3pc1xvrcw35tl.cloudfront.net/ln/assets/images/lokmattimes-logo-mobile-v0.2.png" title="Lokmat News English" alt="Lokmat News English"></a> --><a class="brand-logo" href="/"></a><p class="switch-lang"><a title="Lokmat News Marathi" href="https://www.lokmat.com/">Marathi</a> | <a title="Lokmat News Hindi" href="https://www.lokmatnews.in/">Hindi</a></p><span class="mobile-sprite drawer-close"></span></div><!-- <div class="drawer-login"><p class="welcome-user"><i class="mobile-sprite user-grey"></i><span>Hello, Lokmat Reader</span></p><button id="drawer_login" class="red" value="Sign in">Sign in</button></div> --><div class="app-strip"><a class="download-lhs download-app" href="https://english.lokmat.com/install_app.htm?utm_source=english.lokmat.com&utm_medium=mobile_app_header_android" target="_blank"><i class="mobile-sprite mobile-icon"></i><span>Download App</span></a><a class="download-rhs epaper-head" href="http://epaper.lokmat.com/lokmattimes/?utm_source=english.lokmat.com&utm_medium=top-head" target="_blank"><i class="mobile-sprite epaper-icon-black"></i><span>Epaper</span></a></div><aside class="follow-us"><p class="follow-txt">FOLLOW US : </p><p class="follow-icons"><a class="mobile-sprite footer-fb" href="https://www.facebook.com/lokmatnewsenglish" target="_blank" rel="noopener"></a><a class="mobile-sprite footer-tw" href="https://twitter.com/LokmatNewsEng" target="_blank" rel="noopener"></a><a class="mobile-sprite footer-insta" href="https://www.instagram.com/lokmatnewsenglish/?hl=en" target="_blank" rel="noopener"></a></p><a target="_blank" id="googlenews-header-mobile" href="https://news.google.com/s/CAoiKENCSVNHQWdNYWhRS0VtVnVaMnhwYzJndWJHOXJiV0YwTG1OdmJTZ0FQAQ?sceid=IN:en&r=7&oc=1" ><img src="https://d3pc1xvrcw35tl.cloudfront.net/ln/assets/images/google-news-icon-v0.1.svg"></a></aside><div class="drawer-list"><h3 class="imp"><a href="/"><i class="mobile-sprite home-icon"></i><span>Home</span></a></h3><h3 data-subhead="subhead-city"><a href="javascript:void(0);" ><i class="mobile-sprite city-icon "></i><span>City</span></a></h3><h3><a href="/latest-news/?utm_source=english.lokmat.com&utm_medium=hamburger-menu" ><i class="mobile-sprite latest-news-icon "></i><span>Latest News</span></a></h3><h3><a href="/ipl-2021/?utm_source=english.lokmat.com&utm_medium=hamburger-menu" ><i class="mobile-sprite ipl-2021-icon ipl-2020-icon"></i><span>IPL 2021</span></a></h3><h3><a href="/national/?utm_source=english.lokmat.com&utm_medium=hamburger-menu" ><i class="mobile-sprite national-icon "></i><span>National</span></a></h3><h3 data-subhead="subhead-assembly-elections"><a href="/elections/assembly-elections-2021/?utm_source=english.lokmat.com&utm_medium=hamburger-menu" ><i class="mobile-sprite assembly-elections-icon "></i><span>Assembly Elections</span></a></h3><h3><a href="/maharashtra/?utm_source=english.lokmat.com&utm_medium=hamburger-menu" ><i class="mobile-sprite maharashtra-icon "></i><span>Maharashtra</span></a></h3><h3><a href="/aurangabad/?utm_source=english.lokmat.com&utm_medium=hamburger-menu" ><i class="mobile-sprite aurangabad-icon city-icon"></i><span>Aurangabad</span></a></h3><h3><a href="/nagpur/?utm_source=english.lokmat.com&utm_medium=hamburger-menu" ><i class="mobile-sprite nagpur-icon city-icon"></i><span>Nagpur</span></a></h3><h3><a href="/international/?utm_source=english.lokmat.com&utm_medium=hamburger-menu" ><i class="mobile-sprite international-icon "></i><span>International</span></a></h3><h3><a href="/entertainment/?utm_source=english.lokmat.com&utm_medium=hamburger-menu" ><i class="mobile-sprite entertainment-icon "></i><span>Entertainment</span></a></h3><h3><a href="/social-viral/?utm_source=english.lokmat.com&utm_medium=hamburger-menu" ><i class="mobile-sprite social-viral-icon "></i><span>Social Viral</span></a></h3><h3><a href="/photos/?utm_source=english.lokmat.com&utm_medium=hamburger-menu" ><i class="mobile-sprite photos-icon "></i><span>Photos</span></a></h3><h3><a href="/business/?utm_source=english.lokmat.com&utm_medium=hamburger-menu" ><i class="mobile-sprite business-icon "></i><span>Business</span></a></h3><h3><a href="/sports/?utm_source=english.lokmat.com&utm_medium=hamburger-menu" ><i class="mobile-sprite sports-icon "></i><span>Sports</span></a></h3><h3><a href="/technology/?utm_source=english.lokmat.com&utm_medium=hamburger-menu" ><i class="mobile-sprite technology-icon "></i><span>Technology</span></a></h3><h3><a href="/lifestyle/?utm_source=english.lokmat.com&utm_medium=hamburger-menu" ><i class="mobile-sprite lifestyle-icon "></i><span>Lifestyle</span></a></h3><h3><a href="/health/?utm_source=english.lokmat.com&utm_medium=hamburger-menu" ><i class="mobile-sprite health-icon "></i><span>Health</span></a></h3></div></div><div class="subdrawer hide" id="subhead-city"><div class="subdrawer-head"><p class="subdrawer-title"><a href ="javascript:void(0);">City</a></p><span id="close_subdrawer" class="mobile-sprite right-arrow"></span></div></div><div class="subdrawer hide" id="subhead-assembly-elections"><div class="subdrawer-head"><p class="subdrawer-title"><a href ="/elections/assembly-elections-2021/?utm_source=english.lokmat.com&amp;utm_medium=hamburger-menu">Assembly Elections</a></p><span id="close_subdrawer" class="mobile-sprite right-arrow"></span></div><div class="drawer-list"><h3><a href="/elections/assembly-elections-2021/assam/?utm_source=english.lokmat.com&utm_medium=hamburger-menu" active ><span>Assam</span></a></h3><h3><a href="/elections/assembly-elections-2021/kerala/?utm_source=english.lokmat.com&utm_medium=hamburger-menu" ><span>Kerala</span></a></h3><h3><a href="/elections/assembly-elections-2021/puducherry/?utm_source=english.lokmat.com&utm_medium=hamburger-menu" ><span>Puducherry</span></a></h3><h3><a href="/elections/assembly-elections-2021/tamil-nadu/?utm_source=english.lokmat.com&utm_medium=hamburger-menu" ><span>Tamil-nadu</span></a></h3><h3><a href="/elections/assembly-elections-2021/west-bengal/?utm_source=english.lokmat.com&utm_medium=hamburger-menu" ><span>West-bengal</span></a></h3></div></div></section></header><div id="LokmatDesktop1x1"></div><div id="LokmatFloterDesktop1x1"></div><style>#LokmatFloterDesktop1x1{height:0px;}</style><div id="beforehead"></div><section class="mainContainer articleWrap"><div id="headerBanner" class="articlePage"></div><section class="infinite-article" data-url="https://english.lokmat.com/football/pl-liverpools-trent-alexander-arnold-ruled-out-of-manchester-city-game/" data-article-id="367127"><link rel="next" href="https://english.lokmat.com/football/former-liverpool-forward-daniel-sturridge-signs-for-perth-glory/"/><link rel="prev" href="https://english.lokmat.com/football/saff-championship-bhaichung-the-most-lethal-indian-player-ive-played-with-says-chhetri/"/><title>PL: Liverpool's Trent Alexander-Arnold ruled out of Manchester City game English.Lokmat.com</title><meta name="keywords" content="Livepool fc,Jurgen Klopp,Premier League,Thiago Alcantara,English football association,Fap,Englands football association,English football league,Premier club,Epl limited,Epl ltd"/><article class="article-body"><h1 class="article-head">PL: Liverpool&#039;s Trent Alexander-Arnold ruled out of Manchester City game</h1><p class="publisher"> By <a href="/author/ani/">ANI</a> | Published: <span class="published-time">October 1, 2021 10:03 AM</span><span class="hide" id="datePublished">2021-10-01T10:03:51+5:30</span><span class="hide" id="dateModified">2021-10-01T10:15:13+5:30</span></p><h2 class="article-description">Livepool FC&#039;s defender Trent Alexander-Arnold has been ruled out of Sunday&#039;s Premier League match against Manchester City, the Merseyside club confirmed on Thursday.</h2><figure class="articlefeatured"><img src="https://d3pc1xvrcw35tl.cloudfront.net/ln/feedImages/420x315/Arnold_dec420211001042307_202110.jpg" alt="PL: Liverpool&#039;s Trent Alexander-Arnold ruled out of Manchester City game | PL: Liverpool&#039;s Trent Alexander-Arnold ruled out of Manchester City game" title="PL: Liverpool&#039;s Trent Alexander-Arnold ruled out of Manchester City game | PL: Liverpool&#039;s Trent Alexander-Arnold ruled out of Manchester City game"><figcaption><h2>PL: Liverpool&#039;s Trent Alexander-Arnold ruled out of Manchester City game</h2></figcaption></figure><div class="articleShare"><span data-share="facebook" class="artShrIcn fb"></span><span data-share="twitter" class="artShrIcn tw"></span><span data-share="whatsapp" class="artShrIcn wt"></span><span data-share="telegram" class="artShrIcn tele"></span><span id="nativaShare" data-share="" class="artShrIcn native"></span><a target="_blank" href="https://news.google.com/s/CAoiKENCSVNHQWdNYWhRS0VtVnVaMnhwYzJndWJHOXJiV0YwTG1OdmJTZ0FQAQ?sceid=IN:en&r=7&oc=1" id="googleNews" data-share="googlenews"><img src="https://d3pc1xvrcw35tl.cloudfront.net/ln/assets/images/google-news-icon-v0.1.svg"></a><span class="artShrIcn nextArticle">Next <i></i></span></div><div class="article-content"><div class="article-contentText"><p> Livepool FC's defender Trent Alexander-Arnold has been ruled out of Sunday's Premier League match against Manchester City, the Merseyside club confirmed on Thursday.</p><p>The right-back missed Liverpool's 5-1 win over FC Porto in midweek due to a muscle issue and Jurgen Klopp has now confirmed that he will not be available to face Pep Guardiola's side.</p><p>Klopp expects Alexander-Arnold to return after the international break along with Thiago Alcantara, who is recovering from a calf injury.</p><p>"No," Klopp told Liverpoolfc.com on Thursday when asked if he had an update on Alexander-Arnold and Thiago's fitness.</p><p>"No 'news' means they are doing well but they won't have enough time for being back against City, but I expect them both to be back after the international break."</p><p>"But we have a good team so we still have solutions and we have to use them and yeah, after the international break the boys will be back I think," he added. </p><p>( With inputs from ANI )</p><p>Disclaimer: This post has been auto-published from an agency feed without any modifications to the text and has not been reviewed by an editor</p><a class="fadeout" id="openinApp" href="https://english.lokmat.com/install_app.htm?utm_source=english.lokmat.com&utm_medium=open_in_app&launch_url=https://english.lokmat.com/football/pl-liverpools-trent-alexander-arnold-ruled-out-of-manchester-city-game/"">Open in app</a></div></div></div><div class="social-share"><span class="share-title">Share:</span><a data-share="whatsapp" href="#" class="mobile-sprite wt"></a><a data-share="facebook" href="#" class="mobile-sprite fb"></a><a data-share="twitter" href="#" class="mobile-sprite tw"></a><a data-share="linkedin" href="#" class="mobile-sprite in"></a><a data-share="email" href="#" class="mobile-sprite mail"></a><a data-share="telegram" href="#" class="mobile-sprite tg"></a><a target="_blank" data-share="" id="googlenews-bottom" href="https://news.google.com/s/CAoiKENCSVNHQWdNYWhRS0VtVnVaMnhwYzJndWJHOXJiV0YwTG1OdmJTZ0FQAQ?sceid=IN:en&r=7&oc=1" ><img src="https://d3pc1xvrcw35tl.cloudfront.net/ln/assets/images/google-news-icon-v0.1.svg"></a></div><div class="tags"><span class="title">Tags :</span><span class="taglist"><a href="/topics/livepool-fc/" class="tagitem">Livepool fc</a><a href="/topics/livepool-fc/" class="tagitem">Livepool fc</a><a href="/topics/jurgen-klopp/" class="tagitem">Jurgen Klopp</a><a href="/topics/premier-league/" class="tagitem">Premier League</a><a href="/topics/thiago-alcantara/" class="tagitem">Thiago Alcantara</a><a href="/topics/english-football-association/" class="tagitem">English football association</a><a href="/topics/fap/" class="tagitem">Fap</a><a href="/topics/englands-football-association/" class="tagitem">Englands football association</a><a href="/topics/english-football-league/" class="tagitem">English football league</a><a href="/topics/premier-club/" class="tagitem">Premier club</a><a href="/topics/epl-limited/" class="tagitem">Epl limited</a><a href="/topics/epl-ltd/" class="tagitem">Epl ltd</a></span></div></article><div class="lk-widget bg-white article-taboola"><div id="taboola-below-article-thumbnails"></div></div><script type="text/javascript"> var taboolaHitSuccess = false; function taboola_arr_push(){taboolaHitSuccess = true;window._taboola = window._taboola || [];_taboola.push({ mode: "alternating-thumbnails-a", container: "taboola-below-article-thumbnails", placement: "Below Article Thumbnails", target_type: "mix"});window._taboola = window._taboola || [];_taboola.push({flush: true}); } $( window ).on("load", function() {$(window).scroll(function(){ if(!taboolaHitSuccess && window.scrollY > 150){taboola_arr_push(); }}); }); setTimeout(function(){if(!taboolaHitSuccess){taboola_arr_push();} },5000);</script><div id="rhs-top" class="rhs-ad"></div><section class="lkm-widget" id="organic_unit1"><div class="lkm-head"><h3>Related Stories</h3></div><!-- Grid view starts here c--><section class="grid-view "><figure><div class="grid-container"><a class="imgwrap " href="/football/arsenal-expect-injured-granit-xhaka-to-be-out-for-three-months/"><img class="lazy" data-original="https://d3pc1xvrcw35tl.cloudfront.net/ln/feedImages/200x150/Cdddsfsdgdrfsgdfgdfsgdfsgapture2021092910492020210929112459_202109.jpg" title="Arsenal expect injured Granit Xhaka to be out for three months - Marathi News | Arsenal expect injured Granit Xhaka to be out for three months | Latest football News at Lokmat.com" alt="Arsenal expect injured Granit Xhaka to be out for three months - Marathi News | Arsenal expect injured Granit Xhaka to be out for three months | Latest football News at Lokmat.com"></a><figcaption><h2><a class="list-category" href="/football/">Football :</a><a href="/football/arsenal-expect-injured-granit-xhaka-to-be-out-for-three-months/" >Arsenal expect injured Granit Xhaka to be out for three months</a></h2><h3 class="hide"> Arsenal FC is expecting Granit Xhaka to be out of action for approximately three months, the Premier League club confirmed on Wednesday. ... </h3></figcaption></div></figure><figure><div class="grid-container"><a class="imgwrap " href="/cricket/moeen-ali-to-announce-retirement-from-longest-format/"><img class="lazy" data-original="https://d3pc1xvrcw35tl.cloudfront.net/ln/feedImages/200x150/Ckbis5m320210816023141202108160236472021090605515720210927015948_202109.jpg" title="Moeen Ali to announce retirement from longest format - Marathi News | Moeen Ali to announce retirement from longest format | Latest cricket News at Lokmat.com" alt="Moeen Ali to announce retirement from longest format - Marathi News | Moeen Ali to announce retirement from longest format | Latest cricket News at Lokmat.com"></a><figcaption><h2><a class="list-category" href="/cricket/">Cricket :</a><a href="/cricket/moeen-ali-to-announce-retirement-from-longest-format/" >Moeen Ali to announce retirement from longest format</a></h2><h3 class="hide"> England all-rounder Moeen Ali is set to announce his retirement from Test cricket right ahead of the upcoming Ashes. ... </h3></figcaption></div></figure><figure><div class="grid-container"><a class="imgwrap " href="/cricket/ipl-2021-jadeja-blitzkrieg-takes-csk-home-against-kkr-in-thriller/"><img class="lazy" data-original="https://d3pc1xvrcw35tl.cloudfront.net/ln/feedImages/200x150/FAN0UPqUYAM86K92021092614121020210926142256_202109.jpg" title="IPL 2021: Jadeja blitzkrieg takes CSK home against KKR in thriller - Marathi News | IPL 2021: Jadeja blitzkrieg takes CSK home against KKR in thriller | Latest cricket News at Lokmat.com" alt="IPL 2021: Jadeja blitzkrieg takes CSK home against KKR in thriller - Marathi News | IPL 2021: Jadeja blitzkrieg takes CSK home against KKR in thriller | Latest cricket News at Lokmat.com"></a><figcaption><h2><a class="list-category" href="/cricket/">Cricket :</a><a href="/cricket/ipl-2021-jadeja-blitzkrieg-takes-csk-home-against-kkr-in-thriller/" >IPL 2021: Jadeja blitzkrieg takes CSK home against KKR in thriller</a></h2><h3 class="hide"> Ravindra Jadeja single-handedly took the game away from Kolkata Knight Riders (KKR) in their Indian Premier League encounter at the Sheikh Zayed Stadium on Sunday after he scored 22 runs off the 19th over as Prasidh Krishna looked on haplessly. ... </h3></figcaption></div></figure><figure><div class="grid-container"><a class="imgwrap " href="/football/ronaldos-man-utd-return-against-newcastle-records-highest-pl-fixture-rating-in-india-in-last-5-years/"><img class="lazy" data-original="https://d3pc1xvrcw35tl.cloudfront.net/ln/feedImages/200x150/Ronaldo_Utd202109120252172021091202554820210925060103_202109.jpg" title="Ronaldo&#039;s Man Utd return against Newcastle records highest PL fixture rating in India in last 5 years - Marathi News | Ronaldo&#039;s Man Utd return against Newcastle records highest PL fixture rating in India in last 5 years | Latest football News at Lokmat.com" alt="Ronaldo&#039;s Man Utd return against Newcastle records highest PL fixture rating in India in last 5 years - Marathi News | Ronaldo&#039;s Man Utd return against Newcastle records highest PL fixture rating in India in last 5 years | Latest football News at Lokmat.com"></a><figcaption><h2><a class="list-category" href="/football/">Football :</a><a href="/football/ronaldos-man-utd-return-against-newcastle-records-highest-pl-fixture-rating-in-india-in-last-5-years/" >Ronaldo&#039;s Man Utd return against Newcastle records highest PL fixture rating in India in last 5 years</a></h2><h3 class="hide"> It was one of the most awaited days in World football! Cristiano Ronaldo rolled back the years and enjoyed a dream return to Manchester United in the Premier League on September 11. ... </h3></figcaption></div></figure><figure><div class="grid-container"><a class="imgwrap " href="/football/premier-league-dont-have-weapon-of-powerful-striker-like-chelsea-united-says-guardiola/"><img class="lazy" data-original="https://d3pc1xvrcw35tl.cloudfront.net/ln/feedImages/200x150/PepG_mar11_aHmSnMY_SfJt3aR_19VL8fkss_xlUhh1e_4Vey9ip_86jXYup_4yJ0vLl_jk2Ndwe_5_gzKsyOu_202109.jpg" title="Premier League: Don&#039;t have weapon of powerful striker like Chelsea, United, says Guardiola - Marathi News | Premier League: Don&#039;t have weapon of powerful striker like Chelsea, United, says Guardiola | Latest football News at Lokmat.com" alt="Premier League: Don&#039;t have weapon of powerful striker like Chelsea, United, says Guardiola - Marathi News | Premier League: Don&#039;t have weapon of powerful striker like Chelsea, United, says Guardiola | Latest football News at Lokmat.com"></a><figcaption><h2><a class="list-category" href="/football/">Football :</a><a href="/football/premier-league-dont-have-weapon-of-powerful-striker-like-chelsea-united-says-guardiola/" >Premier League: Don&#039;t have weapon of powerful striker like Chelsea, United, says Guardiola</a></h2><h3 class="hide"> Manchester City manager Pep Guardiola has admitted that his side does not have the weapon of a powerful striker like other teams in the Premier League. ... </h3></figcaption></div></figure><figure><div class="grid-container"><a class="imgwrap " href="/football/thiago-likely-to-miss-fixtures-against-porto-and-city-reveals-klopp/"><img class="lazy" data-original="https://d3pc1xvrcw35tl.cloudfront.net/ln/feedImages/200x150/hghfkgjhg2021092014584720210924113732_202109.jpg" title="Thiago likely to miss fixtures against Porto and City, reveals Klopp - Marathi News | Thiago likely to miss fixtures against Porto and City, reveals Klopp | Latest football News at Lokmat.com" alt="Thiago likely to miss fixtures against Porto and City, reveals Klopp - Marathi News | Thiago likely to miss fixtures against Porto and City, reveals Klopp | Latest football News at Lokmat.com"></a><figcaption><h2><a class="list-category" href="/football/">Football :</a><a href="/football/thiago-likely-to-miss-fixtures-against-porto-and-city-reveals-klopp/" >Thiago likely to miss fixtures against Porto and City, reveals Klopp</a></h2><h3 class="hide"> Liverpool FC head coach Jurgen Klopp expects Thiago Alcantara to return to action after the forthcoming international break. ... </h3></figcaption></div></figure></section></section><div id="rhs-middle" class="rhs-ad"></div><div id="TaboolaPlaceholder"></div></section></section><div id="footerBanner"></div><footer><aside class="footer-list"><h2>Section</h2><a href="/national/">National</a><a href="/international/">International</a><a href="/entertainment/">Entertainment</a><a href="/photos/">Photos</a><a href="/videos/">Videos</a><a href="/business/">Business</a><a href="/sports/">Sports</a><a href="/technology/">Technology</a><a href="/lifestyle/">Lifestyle</a><a href="/health/">Health</a><a href="/politics/">Politics</a></aside><aside class="static-links"><a href="http://lokmat.net/about.html" target="_blank">About Us</a><a href="/advertise-with-us/" >Advertise with Us</a><a href="/private-policy/" >Privacy Policy</a><a href="/contact-us/" >Contact Us</a><a href="/sitemap.xml" >Sitemap</a><a href="/terms-of-use/" >Terms of Use</a><a href="/statutory-provisions-on-reporting/" >Statutory provisions on reporting ( sexual offences )</a><a href="/code-of-ethics-for-digital-news-websites/" >Code of ethics for digital news websites</a></aside><aside class="our-network"><h2>OUR NETWORK</h2><a href="https://www.lokmat.com" target="_blank">lokmat.com</a><a href="https://www.lokmatnews.in" target="_blank">lokmatnews.in</a><a href="http://epaperlokmat.in/lokmattimes/" target="_blank">epaper.lokmat.com</a><a href="http://deepotsav.lokmat.com" target="_blank">deepotsav.lokmat.com</a><a href="http://lokmat.net" target="_blank">lokmat.net</a></aside><aside class="follow-us"><p class="follow-txt">FOLLOW US : </p><p class="follow-icons"><a class="mobile-sprite footer-fb" href="https://www.facebook.com/lokmatnewsenglish" target="_blank" rel="noopener"></a><a class="mobile-sprite footer-tw" href="https://twitter.com/LokmatNewsEng" target="_blank" rel="noopener"></a><a class="mobile-sprite footer-insta" href="https://www.instagram.com/lokmatnewsenglish/?hl=en" target="_blank" rel="noopener"></a></p></aside><div class='footer-strip'><a class='current-city-url' href='javascript:void(0)' ><i class='mobile-sprite city-footer'></i><span class='current-city-footer'>City</span></a><a class='' href='/ipl-2021/?utm_source=english.lokmat.com&utm_medium=footer-menu' ><i class='mobile-sprite ipl-2020-footer'></i><span class=''>IPL T20</span></a><a class='' href='/latest-news/?utm_source=english.lokmat.com&utm_medium=footer-menu' ><i class='mobile-sprite latest-news'></i><span class=''>Latest</span></a><a class='' href='/photos/?utm_source=english.lokmat.com&utm_medium=footer-menu' ><i class='mobile-sprite photoflick'></i><span class=''>Photos</span></a><a class='' href='/entertainment/?utm_source=english.lokmat.com&utm_medium=footer-menu' ><i class='mobile-sprite entertainment-icon-white'></i><span class=''>Entertainment</span></a></div><p class="copyright">Copyright © 2020 Lokmat Media Pvt Ltd</p></footer><!--div class="scrollTop hide" style="display: none;"><span class="mobile-sprite gotop-btn"></span></div--><script src="https://d3pc1xvrcw35tl.cloudfront.net/ln/assets/js/lokmat_googleAdsPlugin-v0.7.js" type="application/javascript"></script><script> function callLazyInnerImg() {setTimeout(function() {$(".infinite-article:last").find("img.lazy").lazyload({effect:"fadeIn",threshold:100});}, 200);}</script><link href="https://fonts.googleapis.com/css2?family=Noto+Sans:wght@400;700&display=swap" rel="stylesheet"><style type="text/css"> body, body *{font-family: "Noto Sans", sans-serif;} </style><script src="https://d3pc1xvrcw35tl.cloudfront.net/ln/assets/js/lazyload-common-responsive-v0.2.js" type="application/javascript"></script><script defer src="https://d3pc1xvrcw35tl.cloudfront.net/ln/assets/js/common-responsive-v0.8.js" type="application/javascript"></script><script type="text/javascript"> $(document).ready(function () { $("img.lazy").lazyload({effect:"fadeIn",threshold:100}); setTimeout(function(){ if(window.screen.width > 1016 ){ $("#article-lcp") .promise() .then(()=>{ $("#article-lcp").remove(); }) .then(()=>{ var stylelcp = '<style id="article-lcp">@media screen and (min-width:1016px){.infinite-article .article-body{visibility:visible;}.infinite-article>.lkm-widget{visibility:visible;}header #header_drawer #parimary_drawer .drawer-head{visibility:visible;}header #parimary_drawer .drawer-list{visibility:visible;}.header-right{visibility:visible;}}</style>'; $("head").append(stylelcp); }); } else if(window.screen.width < 768){ $("#article-lcp-mobile") .promise() .then(()=>{ $("#article-lcp-mobile").remove(); }) .then(()=>{ var stylelcp = '<style id="article-lcp-mobile">@media screen and (max-width:768px){.infinite-article, header .logo-wrapper, header .header-right{visibility:visible;}}</style>'; $("head").append(stylelcp); }); } },2000); }) </script><script type="text/javascript"> window._taboola = window._taboola || []; _taboola.push({flush: true}); </script></body></html>